Jump to content

prxy server is not working.


Recommended Posts

Dear Madam'

I am a regular client of Wise care 365. I have been trying to repair my proxy server but couldn't do so. Can you please fix this problem?

 

 

 

Operating system:Windows 8 Pro (64 bit)

System root: C:\Windows

Available physical memory: 4028 MB

CPU: Intel® Pentium® CPU B950 @ 2.10GHz

Drive Info:

C: 78.03 GB

D: 107.42 GB

E: 112.54 GB

Internet Explorer: 10.0

Link to comment
Share on other sites

Solition one: try WPA of Wise Care 365  If Can't

 

Solution two:

1. Quit all programs that are running.
2. click "start", then click "run". In the "open" box, type' regedit,' and then click "OK".
3. in Registry Editor, locate the following subkey:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\9.0\Common
Note this registry key applies to "applies to" section lists all versions, does not vary depending on the version of. If you are running 32-bit Office systems on 64-bit versions of Windows, you will need to use Wow6432Node HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\9.0\Common\Internet.
4. in the "Edit" menu, point to "new", and then click "".
5. the new subkey named "Internet".
6. ensure that the selected "Internet" subkey. In the "Edit" menu, point to "new", then click "DWORD value". Add the following registry value:
Value name: ForceShellExecute

 

7. double-click "ForceShellExecute", and then "value data" is set to 1. Click "OK".
8. in the "registry" menu, click "exit".
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...