Jump to content

JOE 11

  • Posts

  • Joined

  • Last visited

Community Answers

  1. JOE 11's post in Java script disabled when using Firefox was marked as the answer   
    the newer firefoxes like 44 messes up my OS..Fixed finally   
    I used a firefox add on. For some reason FB was blacklisted ...don't know why?
    Called >>>>>>>Just Disable Stuff 1.1.1-signed.1-signed  No Restart by Deep Web
    Just disable JavaScript - toggle it on and off. No fancy toolbars, icons, windows, unnecessary functions. Just do it. You can also disable images.Just like that.
  2. JOE 11's post in [Solved - WinXP-SP3] Warning: Unresponsive Plugin; Shockwave flash may be busy, or it may have stopped responding. was marked as the answer   
    I went to about:config which I had bookmarked from research and noticed that the phrase u mentioned was at 40.
    what is strange is that I had changed that from 0 to 20 last week.However,when I went back to look because of your post it had moved back to 40 WTF ? I know this because I'm copying/pasting in text Doc.every change I make in about:config.
    I have reset the # back to 20 !
    Thank u for your reply
  • Create New...