Jump to content

9reade

Members
  • Content Count

    10
  • Joined

  • Last visited

Posts posted by 9reade

  1. Hi – Xilolee,

    sorry not to respond sooner to your last msg of Oct14, 2014. I completed as per your advice on Oct 12. The result was no cure of my issues. I restored the system to prior that date – I then looked thru all the options on WiseCare 365 PRO - 3.2.5. I found one which I had avoided (probably erring on the side of caution) and NOT opened up because of its definition ‘Disc Eraser’ for it sounded like I would erase everything!

    The small header-print I found encouraged me to bite the bullet, open it up and activate it – I could always (I’d hoped} fall back to system restore. I completed both my C & D drives and been trying to find any negative responses from any computer action I needed to take for any computer work. So far – all is well and it’s working better then for a long long time.

    The W7LM issue (your msg of Oct 14) I had also is NO LONGER an issue.

    Bottom Line: you did very well in coaching me along and, as a ’very cautious silver surfer’, and this recent experience behind me it was a good investment which had been recommended by a friend.

    Thank you for your patience and I hope I won’t have to trouble you again too soon.

    9reade.

     

     

     

    Operating system:Windows 7 Ultimate (64 bit)

    System root: C:Windows

    Available physical memory: 3071 MB

    CPU: Intel® Atom CPU 330 @ 1.60GHz

    Drive Info:

    C: 142.45 GB

    D: 142.54 GB

    Internet Explorer: 10.0

  2. Hi – Xilolee,

    Thanks for your last msg – I completed as per original directions incl. para 8 (went like a flash – could not make out what it was except black). Defragged via Wise Care365 PRO as well as OS W7 defrag-facility. All seems well... except my Windows Live Mail 2012: this is giving me a problem with the addresses for ‘categories' (could be holding as many as 47 names/addresses) preceded by 2 – 3 addresses:

    1) I create an e-mail with the addresses (individuals & categories) from my address-book, deposit them in either ‘TOP’, BCC or CC.

    2) enter subject

    3) write message – then perhaps save into DRAFTS, retrieve it...

    4) make address or text changes and then SEND it.

     

    Attached hopefully explain what the problem is -

    Capture 00 shows the first 2 names (not categorised) and ALL the others ARE categorised.

    Capture 01 shows location of category (containing ALL the names & e-mails addresses of the others shown).

    Capture 02 details on msg as it should go out – text added.

    Capture 03 returned to DRAFTS – now text added.

    Capture 04 retrieved from DRAFTS – category details MISSING

    Capture 05 test-msg sent to e-mail account to ensure that I can still receive msgs

     

    There has never been a problem until today: the msg created with the category, when retrieving it from DRAFTS, does no longer bear the category – only the individual names previously entered are visible.

    Can you please advise a solution i.e. re-install W7LM or – could there be a DLL missing? Thank you

     

    c023b45010bd2dd457440e1d4c6dcad2.png

     

    Operating system:Windows 7 Ultimate (64 bit)

    System root: C:Windows

    Available physical memory: 3071 MB

    CPU: Intel® Atom CPU 330 @ 1.60GHz

    Drive Info:

    C: 142.45 GB

    D: 142.54 GB

    Internet Explorer: 10.0

  3. Hi - Xilolee,

    Sorry it took me a while to get back - I created images of the adwcleaner results i.e what was found to be in the registry of my PC - I am not sure whether all 18 images have been stored after having selected them via the 'Select Image' prompt. I may have said before - I am not an expert on computer programming and because of that I do not want to remove anything from the registry that may do more harm then good - so: I am asking for your guidance: some of the problem items are obviousi.e. WAJAM - Cross Rider - Iminent - Superfish and others but I do ask for your help to determine which.

    Ref. your msg of Oct 8, 2014 - para#4: this is how far Ihave got - the system restore (para 5 etc.) I will take care of when I have your reply. Thank you.

     

    78583d85c2f432aa53c41ea253a85a9f.png

     

    Operating system:Windows 7 Ultimate (64 bit)

    System root: C:Windows

    Available physical memory: 3071 MB

    CPU: Intel® Atom CPU 330 @ 1.60GHz

    Drive Info:

    C: 142.45 GB

    D: 142.54 GB

    Internet Explorer: 10.0

  4. Hi – Xilolee,

    Tks for last reply (Oct 11, 2014). I did not realize that I had not expressed myself clearly with my submission on Oct 8, 2014: and I am very sorry to have made life difficult for you -

     

    1) I found a ‘string’ of items in the registry report (did you receive this?) which I felt were NOT needed such as WAJAM – CROSS RIDER – SMART BAR – SPEEDMAX PC – SIEN SA - SEARCH PROJECT etc.

    I tried to explain I am NOT experienced enough to differentiate between ‘what is in support of Microsoft and what is NOT, I requested your guidance on what to delete and what not.

     

    2) The Registry-Log was sent in support of the above request in case there were MORE of the NOT NEEDED items – those which I did not recognize as causing trouble for me.

     

    Once I have your definitive answer I shall complete the actions (sections 8 & 9) as detailed in your initial feedback of Oct 8, 2014 and report back of the results.

    Thank you for your patience and look forward to your reply in due course.

     

     

     

    Operating system:Windows 7 Ultimate (64 bit)

    System root: C:Windows

    Available physical memory: 3071 MB

    CPU: Intel® Atom CPU 330 @ 1.60GHz

    Drive Info:

    C: 142.45 GB

    D: 142.54 GB

    Internet Explorer: 10.0

  5. Thank you for your e-mail advice of a NEW reply from Xilolee delivered hereon Oct 9, 2014 - 23.04 hrs: this however is NOT a new msg/reply to my report of Oct 9, 2014 as it has the same wording & references as the one which was sent in response to my Oct 8, 2014 enquiry - namely -

     

    http://forum.wisecleaner.com/index.php?/topic/7853-registry-errors/?view=getnewpost.

     

    Does this mean - you ARE human after all? No worries - all is forgiven, just waiting for that NEW msg from Xilolee as & when. Have a nice day.

     

     

     

    Operating system:Windows 7 Ultimate (64 bit)

    System root: C:Windows

    Available physical memory: 3071 MB

    CPU: Intel® Atom CPU 330 @ 1.60GHz

    Drive Info:

    C: 142.45 GB

    D: 142.54 GB

    Internet Explorer: 10.0

  6. Slow start-up and intermittent stopping leads me to believe that multiple registry errors need to be repaired. Have you got any solutions on offer?

     

     

     

    Operating system:Windows 7 Ultimate (64 bit)

    System root: C:Windows

    Available physical memory: 3071 MB

    CPU: Intel® Atom CPU 330 @ 1.60GHz

    Drive Info:

    C: 142.45 GB

    D: 142.54 GB

    Internet Explorer: 10.0

  7. ALL the info sent has been most helpful (except Section 5) and my desktop-PC performance has imrpoved greatly THANK YOU.

    Section 5: I am quite a novice when it comes to determine what has to be re-set and WHAT must NOT be re-set to get through the START UP - for I am afraid that I amy cause more problems by making the wrong selections. Please advise which items must NOT be changed - and then I can hopefully make the right choices.

    My computer-use is quite basic like surfing, browsing, typing letters (e-mail etc) - no complicated stuff.

    Looking forward to hearing from you. Thank You

     

     

     

    Operating system:Windows 7 Ultimate (64 bit)

    System root: C:Windows

    Available physical memory: 3071 MB

    CPU: Intel® Atom CPU 330 @ 1.60GHz

    Drive Info:

    C: 142.45 GB

    D: 142.54 GB

    Internet Explorer: 10.0

  8. Too soon to say if the problem (see below) has been fixed - PLEASE allow me to return in about 24hrs when I shall have tried out your 'FIX' -

     

    The display screen, when prompting with the ENTER-key, turns opaque white (with program details faintly showing through) and nothing will happen for 1 - 2 mins i.e no curser movements and/or keyboard action is possible. This can happen several times within 1hr and continous less frequently when 'working' at my PC whether it be Windows7 Live Mail, Solitaire, browsing, writing/typing e-mails, letters.

     

     

     

    Operating system:Windows 7 Home Premium (64 bit) Service Pack 1

    System root: C:\Windows

    Available physical memory: 3071 MB

    CPU: Intel® Atom CPU 330 @ 1.60GHz

    Drive Info:

    C: 142.45 GB

    D: 142.54 GB

    Internet Explorer: 10.0

×
×
  • Create New...