Jump to content

Georg

Members
  • Content Count

    20
  • Joined

  • Last visited

Everything posted by Georg

  1. You are right. Assume you have 2 internal disks, disk 0 and disk 1. When you plug in 2 external disks these will be disk 2 and disk 3. When you remove disk 2 then there will be a gap between disk 1 and disk 3.
  2. This issue is probably reproducable without RAID using two external disks and removing the first disk.
  3. After removing disk 3 (deleting the virtual drive using RAID Web Console 2) the problem returned. See picture. Diskinfo lists all my disks after B: but does not list disk B:
  4. I'm sorry. I'm using Windows 7 and its search is useless. So I did a reboot to get my disks renumbered without a gap. After this I could use WiseJetSearch again.
  5. Bug Report: WiseJetSearch does not see all disks. When WiseJetSearch has finished looking for volumes on disk 0 it looks for disk 1. If it is not present, it stops looking for other disks. See picture. How can it happen to have disk 4 without disk 1? Perhaps by removing disks 1, 2, and 3. I got it after configuring disks 0, 1, 2, and 3 to a new RAID disk.
  6. I'd like to scroll through the results using the Page up and Page down keys. Scrolling through 15907 results moving the scrollbar with the mouse is not precise enough and using the mouse wheel is too slow.
  7. Version 2.25.129 does open the results window as expected. But with this Version I see four additional entries in the list of "Local Hard Drives", each of them: "Access is denied(Path does not exist".
  8. Version 2.25.126 works as expected: It finds mounted drives without drive letter and adds them to the list of "Local Hard Drives". Thank you. But there is a new bug: Using the quick search window to search does not open the results window (if not already open).
  9. Files on mounted drives without drive letter are not found. These drives could be added to the list of "Local Hard Drives" or could be searched if and only if the folder where this drive is mounted to is on a selected "Local Hard Drive".
  10. You can start here and continue with ´ – acute ` – grave ^ – circumflex
  11. äÄ, öÖ, and üÜ are ok now. éÉ and probably other characters with ´, `, or ^ are still different. (Searching for CAFÉ does not find café.)
  12. An "old" error is "wrong timestamp 13:10 instead of 13:06". The other errors in this thread I didn't see before.
  13. Except: Path, file size and timestamp of both moved files are wrong (see screenshot after.jpg). This happened also here: Content of wjs.bat starts after this line: md t:\xyzxyzt md u:\xyzxyzu copy wjs.bat t:\xyzxyzt\xyzxyz1.txt copy wjs.bat t:\xyzxyzt\xyzxyz2.txt copy wjs.bat t:\xyzxyzt\xyzxyz3.txt copy wjs.bat t:\xyzxyzt\xyzxyz4.txt copy wjs.bat t:\xyzxyzt\xyzxyz5.txt copy wjs.bat t:\xyzxyzt\xyzxyz6.txt copy wjs.bat t:\xyzxyzt\xyzxyz7.txt copy wjs.bat t:\xyzxyzt\xyzxyz8.txt copy wjs.bat t:\xyzxyzt\xyzxyz9.txt copy wjs.bat u:\xyzxyzu\xyzxyz1.txt copy wjs.bat u:\xyzxyzu\xyzxyz2.txt copy wjs.bat u:\xyzxyzu\xyzxyz3.txt copy wjs.bat u:\xyzxyzu\xyzxyz4.txt copy wjs.bat u:\xyzxyzu\xyzxyz5.txt copy wjs.bat u:\xyzxyzu\xyzxyz6.txt copy wjs.bat u:\xyzxyzu\xyzxyz7.txt copy wjs.bat u:\xyzxyzu\xyzxyz8.txt copy wjs.bat u:\xyzxyzu\xyzxyz9.txt Content of wjs.bat ends before this line. Searching for xyzxyz -> nothing found Starting wjs.bat Searching for xyzxyz without closing results windows -> wjs1.jpg (wrong path, file size, timestamp) Moving folder u:\xyzxyzu to t:\ Searching for xyzxyz without closing results windows -> wjs2.jpg (wrong file names) Searching for xyzxyz after closing results windows -> wjs3.jpg (wrong timestamp 13:10 instead of 13:06; file names, path and file size are correct) "Results on different hard disks" were not reproduced by this bat file and moving one folder. Perhaps I need more files for this error to occur.
  14. I'm using the quick search window to search for files and folders containing xyz in their names. Wise JetSearch finds results on different hard disks. I'm moving some folders so that every xyz should be on the same partition after that. When I'm reusing the results window to search again for xyz Wise JetSearch finds results still on different hard disks. This continues even after searching for abc and then again for xyz: Wise JetSearch finds results still on different hard disks where some of the files no longer exist. Using the quick search window without closing the results windows returns the same wrong results. Only after closing the results windows and searching again using the quick search window I get correct results: All xyz files and folders are on the same partition.
  15. Version 2.01.85: "wrong Date Modified" is still not fixed.
  16. When I search for "grönland" JetSearch finds files named "Grönland.url". This is ok. But it does not find files named "GRÖNLAND.XLS". This is not ok. To find "GRÖNLAND.XLS" I have to search for "grÖnland", in which case "Grönland.url" will not be found.
  17. The first search using the quick search window with blank separated keywords ("my file name") works ok - all keywords are transferred to the JetSearch window. After closing the JetSearch window the quick search window transfers only the first keyword ("my") to the JetSearch window.
  18. When the file size is 6.697.181.568 bytes then 6.697.181.568 - 233 = -1.892.753.024 bytes is displayed. Date modified is wrong for all files listed in the attachment. I'm using Windows 7 Ultimate x64 SP1, German version.
×
×
  • Create New...