Jump to content

[SOLVED] WFH: Impossible to delete folder "....". Please help!

Recommended Posts

Hi support,


I've tried all your advises within this forum already, nothing helps.


I used an older version. Have unhidden all files. Uninstalled WFH. Now I have this persisting annoying 4 point folder "...."  which is unable to unlock with all tools I've tried. 

It's zero bytes. I get an error code or it's locked by another  anonymus process.


I'm that far to re-install my whole system (windows 7 64) to get rid of this nagging file.


So is there a way to delete "...."



Thank you in advance

Share this post

Link to post
Share on other sites

Thank you so much for your hint. At last I've found the version of my initial install 6 month ago.


It was As soon as I've re-installed it, hidden a file, unhidden, the ....-file had vanished.


Happy I hadn't to re-install my whole system.


Fingers crossed it will not re-appear ....

Share this post

Link to post
Share on other sites

Just to finish this issue and maybe to help other with similar dilemmas.


Though it's kindly a free software there should be a reminder in my view:


You will not be able to delete this 4-point-folder if you lose the corresponding version because you've updated (except with linux live dvd hopefully).


I've uninstalled the old version then installed the new one. Meanwhile I'd stored several updates of WFH and forgot the initial version-number.


In my case the suggested solution to install the latest version did not work.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...