Jump to content

Recommended Posts

Try this and keep me (us) updated: open notepad, copy the following lines of code, save the file as reset-icon.bat, right-click the new file, click run as administrator.

The system will be restarted, hence save your work and close every working program/application before you run this batch.

 

@echo off

taskkill /im explorer.exe /f

pause

attrib -h -r -s "%localappdata%\iconcache.db"

del "%localappdata%\iconcache.db"

del "%localappdata%\Microsoft\Windows\Explorer\icon*.db"

del "%localappdata%\Microsoft\Windows\Explorer\thumb*.db"

echo.

echo.

echo The system is going to restart

echo.

echo.

pause

shutdown /f /t 0 /r

Share this post


Link to post
Share on other sites

You can try following two methods.

Method one:

1, Open Control Panel->Appearance and Personalization->Folder Options->Show hidden files and folders

2, Deselect Hide extensions for known file types

    Deselect Hide protected operation system files

    Select Show hidden files, folders and drives.

3, Click OK to save.

4, Open disk E, can you find a hidden file named *.inf

    If yes, remove it, then restart computer.

 

Method two:

1, Right click Computer->Manage->Disk Management

2, Right click on disk E->Change Drive Letter and Paths

3, Click Change, select another drive letter

Share this post


Link to post
Share on other sites

Hey admin :)  method two is OK and  thanks for helping me :) ( and thanks to Xilolee , too :) )

 

in method 1,  did not found hidden file with extension .inf

 

so , here come screen shot of a great result ...

 

thanks for helping me

post-31275-0-93206300-1423894091_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×