Jump to content
Methavas

WiseSystemMonitor feature requests, bug reports, updated translations

Recommended Posts

WSM correctly shows my memory manufacturer name (NANYA) BUT it doesn't show the Manufactor string (maybe is manufacturer more correct?) in hardware monitor, memory (between speed and serial number).
It probably wants the Manufacter string inside the Italian.ini (and also inside the other languages files).
Vice versa, the Manufactor string in hardware monitor, graphic card is present, BUT it doesn't show my graphic card manufacturer name (INTEL).

Share this post


Link to post
Share on other sites

[bUG]

 

System Monitor constantly accesses the disk.  What is it doing?  How can I stop the disk activity ?

 

[FEATURE REQUEST]

 

needs a graph in the task bar, like Networx...

 

scr_menu.png

Share this post


Link to post
Share on other sites

Hi, Please check the fan and cpu RPM details in the program. The chasis and cpu fan speeds are shown as 10000 rpm and 17000 rpm, where as in other apps shows nearly in 2thousand rpm ranges

Share this post


Link to post
Share on other sites

The admin or moderator of this forum is taking much time in replying to the queries of the users. Did he look upon fan speed. If those bugs are cleared, this monitor would be the best to the users.

Share this post


Link to post
Share on other sites

How do you know system monitor constantly accesses the disk? Can you give me a screenshot of it?

 

No, your forum is broken, cannot upload pictures or video:

 

  • You are not allowed to use that image extension on this community. [png]
  • Error You aren't permitted to upload this kind of file [mp4]

Share this post


Link to post
Share on other sites

It would be nice to have the possibility to copy the strings directly in the program.

Process monitor doesn't catch emule's network activity: it seems my machine isn't using a network at all because all values are 0 kB/s sent/received.

I hope I won't have any BSODs with this new version (I uninstalled previous versions because of BSODs)...

 

In hardware monitor, overview, the mainboard shows "AsRockFM2A88M Pro3+(         )": AsRock should be separated from FM2A88M, the first parenthesis should be separated from Pro3+, inside the parenthesis there should be something (or it shouldn't show the parenthesis).

 

In hardware monitor, processor, temperature shows about 10°C: could it be you forgot to add 32, hence 42°C (for the conversion from °F to °C)? The same is valid for the graphic card (embedded in my processor).

The same in hardware monitor, hard drive, the hard drive temperature says 31°C. Could it be 63°C ?

 

In hardware monitor, memory: my MB (AsRock FM2A88M Pro3+) has got four memory slots. Three are occupied, one is free. Three are shown, one is not.

Near each memory slot, it says "DIMM 0" or "DIMM 1": the information about channels A and B is unavailable.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×