Jump to content
Config

How to get back the WFH files?

Recommended Posts

Thank you very much.

We will test it. Any news I will let you know.

 

By the way, we have two different Wise Data Recovery.

One is original, used to recover deleted files. everyone can download it from our website Download Center.

Another one is a special edition, used to recover the lost file which was caused by wise folder hider. You can download it from Here

Share this post


Link to post
Share on other sites

Well I've tried both versions now and the older version can see my drive too just when I click on it to searvch I get the same error as I'm getting with the new version.

I know my Seagate was searchable in the past and other recovery programs and all other Wise programs can see and use my drive.  I am completely stumped.  Did my information about my drive help at all?

Share this post


Link to post
Share on other sites

I have also lost visibility of my hidden folder after the last WFH update.  I also have a Seagate drive over 2Tb and receive the "Can Not Get Disk Information" error when attempting to search with the WDR tool downloaded via the support links to recover lost hidden folders.  No recovery tool mentioned in this thread has found my hidden folders, no errors are logged by tools or the drive.  It appears as if the large Seagate drive is outside scope of WFH and WDR operation.  I have a 4Tb USB 3 external Seagate "Backup Plus" (Model SRD0SD0, PN: 1DXAP4-500 4 Tb).  I've attached the drive to a Win 8.1 PC as well as the Win 10 PC on which WFH was originally installed; both operating systems have identical issues with the hidden folders and WDR.

 

I need to find those folders, please update WFH ASAP to remedy this issue.   

 

Edit 11/12/15:

Belay that, the folders had been unhidden and moved.  Just a communication gap on this side; apologies for the inconvenience.

Share this post


Link to post
Share on other sites

Simply "Un-Hiding" solved the "Folder is Empty" error for me.

 

Shortly after I had upgraded from an older version of Wise Folder Hider to Version 4.11.143, everything was working fine, then one day I opened the program as normal, but when I tried to view the files, it said "Folder is empty."

 

I tried all of the various methods described in the help files, but Wise Data Recovery showed no files in the [[[[[[[[[[... folder, then quit showing the [[[[[[[[[[[[... folder at all.

Finally, after rebooting, reinstalling, pulling out significant amounts of hair, sending desperate notes to the WiseCleaner staff, I happened upon a simple solution.

 

In the main WFH screen, rather than selecting "Make Visible" I selected "Un-hide."

 

Boom!  There were all of my files.

 

I went through and un-hid each folder, and all of the files appeared and work fine.

 

I will back up the files and try hiding them again, and see if the problem returns.

 

I used WFH for several years with no problems.  I have no idea what might have happened to make them suddenly inaccessible, but I'm very relieved to have recovered my files.

 

I hope this helps others.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×