Jump to content

Recommended Posts

403 forbidden

 

 

 

Operating system:Windows 7 Home Premium (32 bit) Service Pack 1

System root: C:\Windows

Available physical memory: 3577 MB

CPU: AMD E-450 APU with Radeon HD Graphics

Drive Info:

C: 444,95 GB

D: 16,65 GB

E: 3,96 GB

Internet Explorer: 10.0

Share this post


Link to post
Share on other sites

Hi and welcome, frits :)

 

(I have 'space' for every : and . in the link to not generate a link)

 

If you are using Internet Explorer and get the error 'Error 403 - Forbidden' on a page, it can be remedied.

This error can occur if you type the beginning of the website address in the address field (let's say 'www. homepage. com'),

and select the proposal that the browser is proposing. Or if you have saved the page as a favorite, and

therefore uses a url where the last part after 'https: //www. homepage. com/...' no longer exists.

When you experience the error, you should:


using Ctrl + Shift + Delete and delete the 'Temporary Internet files', 'Cookies' and 'Summary'

 

set up your browser to delete browsing history on exit

 

add 'www. homepage. com' under 'Web sites you trust'

 

 

Go into the browser 'Tools' -> 'Internet Options' -> Tab 'General'. Tick ​​the "Delete browsing history on exit '(in IE 8).

Go into the browser 'Tools' -> 'Internet Options' -> Tab 'Security'. Go into 'Web sites you trust' -> Sites and add any https: //www. homepage.
com to the zone.

Do not use your browser's favorites homepage .... Delete any existing favorite.

Close and reopen the browser or the F5 key at the top of the keyboard. Then you should be able to load the 'homepage' again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...