Jump to content
Tusor

Hard Drive C: not shown in Advanced Cleaner scan location

Recommended Posts

Hi Wise Helpers,

 

Why is the drive C: not shown on the list of Scan Location, in the Advanced Cleaner section?

It is an SSD drive, but should that matter? It is only looking for more files on the drive, isn't it?

It will not show a MicroSD card either, but will show USB Flash Drives!

 

On a side note, the C: drive and the MicroSD card are shown in the Disk Defrag section and can be fully optimized or defragmented.

I thought SSD would not be defragmented...

 

Thank you in advance.

Regards,

Share this post


Link to post
Share on other sites

Hi Wisecleaner_admin,

Thank you for replying and your help.

 

I have ran diskinfo and it comes back with this:

 

C:\fixed media NTFS

D:\removable media NTFS

 

 

The result of SSDidentify is :

 

"Can not get the code"

 

on the Drive C

 

Everything else in perfectly normal. Running Windows 8.1 fully updated.

SFC /Scannow not reporting any errors, CHKDSK no problem found.

 

It's a mistery to me so far...

 

Cheers

Share this post


Link to post
Share on other sites

Thank you Rachelle,

 

I have downloaded that and ran it.

It looks good and shows my C:\ drive and my removable MicroSD card.

 

Cheers

 

 

You can download & install WinDirStat tool for your pc who works on multiple versions of Windows

Share this post


Link to post
Share on other sites

Yes, I have Disk Cleaner 8.24 actually.

Same issue.

 

I installed Wise Jet Search.

It lists all my drives: C:, D: (MicroSD card) and E: (USB Flash Drive).

However, it only finds files on the E: drive (USB Flash Drive).

Nothing found on the SSD Drive or the MicroSD Drive.

 

Would the portable applications be any different?

Cheers,

 

 

 

Do you install the latest version of Wise Disk Cleaner? (v8.23)

Please try Wise Jet Search, whether it can list your C drive.

Share this post


Link to post
Share on other sites

Hello Tusor,

 

Please provide a screenshot of your disk management view (like so):

 

Screenshot_407.png

 

IMHO, there must be something uniquely different about your C drive (for it not to be recognized). My guess is that your screenshot will reveal that uniqueness.

 

 

UCanFixit

 

PS - Can you also provide the make/model/size of the SSD in question please and have you checked for any firmware updates that might be available?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...