Jump to content
Slimus

[PRO] Auto-Update doesn't work (Win8.1 pro with media center x64 + KIS 2014)

Recommended Posts

После предложения обновится нажимаю обновить и все после обновления не появляется окно программы, при попытке запустить в ручную выдает ошибку Wisecare365.exe не найден. Проблема началась с версии V2 2.99 246.

 

 

After offering upgraded click update and after the update is not all program window appears when you try to run manually Wisecare365.exe produces an error has been found. The problem started with version V2 2.99 246.

 

 

Intel 3770K

ASUS Maximus V Formula

G.Skill 2x4Gb 2133

Msi 5870 Lithning

Hdd 2x 1Tb +250 Гб

Operating System Windows 8.1 Pro with Media Center x64 Ru (license)

kaspersky internet security 2014

Share this post


Link to post
Share on other sites

The same error message?

Tell me the name of the security software that you have installed.

Kaspersky Internet security 2014

Антивирус не причем оно не хочет обновляться даже когда антивируса нет.

 

Kaspersky Internet security 2014

Anti not and it does not want to be updated even when no antivirus. (?)

Share this post


Link to post
Share on other sites

I have Kaspersky Internet Security, too! Wise Care 365 working correctly, any problems with autoupdate!

Try to reinstall this application. First use Revo Uninstaller software. This is very good uninstall program and additionally perfectly clean all registry entries. Then install Wise Care 365 once more.

Share this post


Link to post
Share on other sites

I have Kaspersky Internet Security, too! Wise Care 365 working correctly, any problems with autoupdate!

Try to reinstall this application. First use Revo Uninstaller software. This is very good uninstall program and additionally perfectly clean all registry entries. Then install Wise Care 365 once more.

Пользуюсь Uninstall Tool удалял чистил реестр не помогло переустановка Виндос тоже не помогла.

 

Use Uninstall Tool removed cleaned registry does not help reinstall Vindovs also not helped.

Share this post


Link to post
Share on other sites

What you have the Kaspersky settings? Best to leave on default. Maybe Kaspersky software blocks Wise Care 365?

Check this. It is also checking worth as he works on the another computer near such configuration.

I have not any problems with it. I have Windows 7 Professional x64 system.

Share this post


Link to post
Share on other sites

The last update 3.16 didn't auto-update and I have opened the door on both Firewalls I use to allow this app to gain access. I have to run the update manually from the within the program. 

Share this post


Link to post
Share on other sites

Я пробивал обновлять программу до установки антивируса не помогло,даже устанавливал обратно win 7  таже проблема wisecare.exe не был найден.

 

I tried to update the program to install anti-virus does not help, even set back win 7 wisecare.exe exact same problem was not found.

Share this post


Link to post
Share on other sites

Когда уже исправять проблему авто обновления? у товарища на winXP  все хорошо в то время как у меня на 8 посде обновления не может найти ярлык Вайса прошу мне помочь или хотябы что сделать чтоб всё работало? надоело каждый раз вручную восстанавливать.

When it auto-update will fix the problem?
at my friend's windows XP all is well while I have 8 posde update can not find a shortcut Weiss ask help me what to do or even be that all worked?
tired of every time manually restore.


Intel 3770K
ASUS Maximus V Formula
G.Skill 2x4Gb 2133
Msi 5870 Lithning
Hdd 2x 1Tb +250 Гб
Operating System Windows 8.1 Pro with Media Center x64 Ru (license)
kaspersky internet security 2014

Share this post


Link to post
Share on other sites

Hey Slimus,

 

I built a test system: Win 8 Pro Media Center, Kaspersky Internet Security 2014 (default settings)

Then, I installed wise care 365 v3.14, checked update automatically, and it succeeded to update to v3.18. 

Only one issue, when I click on desktop shortcut to run wise care 365, it takes a while to launch program. The reason is the UAC (user account control) is activated. When I turn off UAC, there is no problem.

 

So, please check following.

1) Install an old version of wise care 365. (You can Click Here to download v3.16)

2) Open two folders: C:\Program Files (x86)\Wise\Wise Care 365

    Click Start->type %appdata% in search box and press Enter to open  %userprofile%\AppData\Roaming\WiseUpdate  (if you cannot find it, run wise care 365 and check for updates, it will be created automatically.)          

3) Run wise care 365 and run auto update

4) Look at folder WiseUpdate, you will see all latest files

5) When the downloading process is done, wise care 365 will be closed. All files of WiseUpdate will be moved to  C:\Program Files (x86)\Wise\Wise Care 365 to replace old files.

Edited by wisecleaner_admin
Changed c:\users\ivan with %userprofile%

Share this post


Link to post
Share on other sites

Hey Slimus,

 

I built a test system: Win 8 Pro Media Center, Kaspersky Internet Security 2014 (default settings)

Then, I installed wise care 365 v3.14, checked update automatically, and it succeeded to update to v3.18. 

Only one issue, when I click on desktop shortcut to run wise care 365, it takes a while to launch program. The reason is the UAC (user account control) is activated. When I turn off UAC, there is no problem.

 

So, please check following.

1) Install an old version of wise care 365. (You can click here to download v3.16)

2) Open two folders: C:\Program Files (x86)\Wise\Wise Care 365

    Click Start->type %appdata% in search box and press Enter to open  C:\Users\Ivan\AppData\Roaming\WiseUpdate  (if you cannot find it, run wise care 365 and check for updates, it will be created automatically.)          

3) Run wise care 365 and run auto update

4) Look at folder WiseUpdate, you will see all latest files

5) When the downloading process is done, wise care 365 will be closed. All files of WiseUpdate will be moved to  C:\Program Files (x86)\Wise\Wise Care 365 to replace old files.

 

UAC у меня отключён как и smart screen.

I disabled UAC as smartscreen.

Share this post


Link to post
Share on other sites

Just for curiosity, could you try the following batch file?

(copy the code in notepad, save the file as Wisepermissions.bat, not wisepermissions.bat.txt! And run it.)

 

 

 

@echo off
icacls "%userprofile%\AppData\Roaming\WiseUpdate"
echo:
pause
echo:
icacls "%programfiles(x86)%\Wise\Wise Care 365"
echo:
pause

 

 

Output:

 

 

 

C:\Users\UserName\AppData\Roaming\WiseUpdate NT AUTHORITY\SYSTEM:(OI)(CI)(F)
BUILTIN\Administrators:(OI)(CI)(F)
PCname\UserName:(OI)(CI)(F)

Successfully processed 1 files; Failed processing 0 files

Press any key to continue . . .

C:\Program Files (x86)\Wise\Wise Care 365 NT SERVICE\TrustedInstaller:(I)(F)
                                          NT SERVICE\TrustedInstaller:(I)(CI)(IO)(F)
                                          NT AUTHORITY\SYSTEM:(I)(F)
                                          NT AUTHORITY\SYSTEM:(I)(OI)(CI)(IO)(F)
                                          BUILTIN\Administrators:(I)(F)
                                          BUILTIN\Administrators:(I)(OI)(CI)(IO)(F)
                                          BUILTIN\Users:(I)(RX)
                                          BUILTIN\Users:(I)(OI)(CI)(IO)(GR,GE)
                                          CREATOR OWNER:(I)(OI)(CI)(IO)(F)
                                          AUTORITÀ PACCHETTI APPLICAZIONI\TUTTI I PACCHETTI APPLICAZIONI:(I)(RX)
                                          AUTORITÀ PACCHETTI APPLICAZIONI\TUTTI I PACCHETTI APPLICAZIONI:(I)(OI)(CI)(IO)(GR,GE)

Successfully processed 1 files; Failed processing 0 files

Press any key to continue . . .

 

 

(OI) means "object inherit"

(CI) means "container inherit"

(F) means "full access"

Share this post


Link to post
Share on other sites

Just for curiosity, could you try the following batch file?

(copy the code in notepad, save the file as Wisepermissions.bat, not wisepermissions.bat.txt! And run it.)

 

 

 

@echo off
icacls "%userprofile%\AppData\Roaming\WiseUpdate"
echo:
pause
echo:
icacls "%programfiles(x86)%\Wise\Wise Care 365"
echo:
pause

 

 

Output:

 

 

 

C:\Users\UserName\AppData\Roaming\WiseUpdate NT AUTHORITY\SYSTEM:(OI)(CI)(F)
BUILTIN\Administrators:(OI)(CI)(F)
PCname\UserName:(OI)(CI)(F)

Successfully processed 1 files; Failed processing 0 files

Press any key to continue . . .

C:\Program Files (x86)\Wise\Wise Care 365 NT SERVICE\TrustedInstaller:(I)(F)
                                          NT SERVICE\TrustedInstaller:(I)(CI)(IO)(F)
                                          NT AUTHORITY\SYSTEM:(I)(F)
                                          NT AUTHORITY\SYSTEM:(I)(OI)(CI)(IO)(F)
                                          BUILTIN\Administrators:(I)(F)
                                          BUILTIN\Administrators:(I)(OI)(CI)(IO)(F)
                                          BUILTIN\Users:(I)(RX)
                                          BUILTIN\Users:(I)(OI)(CI)(IO)(GR,GE)
                                          CREATOR OWNER:(I)(OI)(CI)(IO)(F)
                                          AUTORITÀ PACCHETTI APPLICAZIONI\TUTTI I PACCHETTI APPLICAZIONI:(I)(RX)
                                          AUTORITÀ PACCHETTI APPLICAZIONI\TUTTI I PACCHETTI APPLICAZIONI:(I)(OI)(CI)(IO)(GR,GE)

Successfully processed 1 files; Failed processing 0 files

Press any key to continue . . .

 

 

(OI) means "object inherit"

(CI) means "container inherit"

(F) means "full access"

 

 

http://i68.fastpic.ru/big/2014/0725/a4/e6e4312e7df9b4e5f0cbde51ddb8dba4.png

Share this post


Link to post
Share on other sites

In the previous posts, I read that you have tried:

- the update operation with kaspersky disabled

- to reinstall Windows

- to install Windows 7 and re-try

 

Is this correct? Or have I misunderstood?

 


 

In the twelfth (12th) post, I can't read the new (?) error message at minute 01:06 (that should be the same at fourteenth - 14th - post, at minute 01:10).

Could you write down here the complete message (title and body)?

 

It doesn't seem the "old" error message you received in the Wisecare 3.11 update topic (even if the result is the same one):

 

error message:

не удается найти "c:\program files (x86)\wise\wise care 365\wisecare365.exe".

Проверьте, правильно ли указано имя и повторите попытку.

 

possible english message:

Windows cannot find "c:\program files (x86)\wise\wise care 365\wisecare365.exe".

Make sure you typed the name correctly, and then try again.

 


Check if trusted applications mode is actually enabled or disabled: How to enable/disable Trusted Applications mode in Kaspersky Internet Security 2014

Share this post


Link to post
Share on other sites

Sounds like to me the system and the KIS your using is conflicting with Wise 365. Have you tried another PC with out KIS 2014 running on it. Plus your on Windows 8.1 there. I have Wise on my Windows 8.1 that had prompted me to update it no issues. But I am not using KIS. But you need to see if another PC that's not running KIS can run the update for Wise 365. I can't say your ISP is blocking the update is another matter to consider. Something else can try is to boot the system in safe mode but allow network functions. See if it updates?

 

How long has this problem been going on now? Has Wise 365 ever updated? If it has what has changed on your PC prior to these issues. Frankly I can't say you can completely disable any features in KIS since that app has very tight security protocols that take over your system completely. I see your on 8-core system too. Do you have anything else running on the background for file access on that system that might interfere with Wise 365 Update process? 

Share this post


Link to post
Share on other sites

Вот что там нашло 

Here is what he found

 

http://i67.fastpic.ru/big/2014/0730/33/70807052624e5d39ed77a7c93711e833.png

 

Скорей всего проблема не в касперском я его отключил и тоже самое.

Интернет у меня 

Download 75.5

Upload 10-11 М\bit

 

Most likely the problem is not in kaspersky I disabled it and the same thing.

Internet I

Download 75.5

Upload 10-11 M\bit

Share this post


Link to post
Share on other sites

In the previous posts, I read that you have tried:

- the update operation with kaspersky disabled

- to reinstall Windows

- to install Windows 7 and re-try

 

Is this correct? Or have I misunderstood?

 


In the twelfth (12th) post, I can't read the new (?) error message at minute 01:06 (that should be the same at fourteenth - 14th - post, at minute 01:10).

Could you write down here the complete message (title and body)?

 

It doesn't seem the "old" error message you received in the Wisecare 3.11 update topic (even if the result is the same one):

error message:

не удается найти "c:\program files (x86)\wise\wise care 365\wisecare365.exe".

Проверьте, правильно ли указано имя и повторите попытку.

 

possible english message:

Windows cannot find "c:\program files (x86)\wise\wise care 365\wisecare365.exe".

Make sure you typed the name correctly, and then try again.

 


Check if trusted applications mode is actually enabled or disabled: How to enable/disable Trusted Applications mode in Kaspersky Internet Security 2014

 

 

Вот что там нашло

Here is what he found

 

http://i67.fastpic.ru/big/2014/0730/33/70807052624e5d39ed77a7c93711e833.png

 

I can't read sentences inside the screenshots.

What is written inside the screenshot? (title, body and columns)

Share this post


Link to post
Share on other sites

KIS showing false positive with Wise engine. I found this with other software that detect malware and shows that wise is malware, but it's FSP it's false positive. The software that reports this is called HerdProtect. I'll post a screen shot to show what is doing. Plus it use all 68 AV engines in cloud base. So it uses KIS AV Scanner also. Might be why KIS is giving this user issue with Wise Update.  Like they're give you red flag. I don't have this issue with MSE from Microsoft. 

post-1495-0-75723300-1406757904_thumb.png

post-1495-0-90203900-1406757909_thumb.png

post-1495-0-34738600-1406758112_thumb.png

Share this post


Link to post
Share on other sites

поставил eset ss не чего не поменялось на что уже думать не знаю.

 

put eset smart security, nothing has changed on that already think

I do not know.

Share this post


Link to post
Share on other sites

KIS showing false positive with Wise engine. I found this with other software that detect malware and shows that wise is malware, but it's FSP it's false positive. The software that reports this is called HerdProtect. I'll post a screen shot to show what is doing. Plus it use all 68 AV engines in cloud base. So it uses KIS AV Scanner also. Might be why KIS is giving this user issue with Wise Update.  Like they're give you red flag. I don't have this issue with MSE from Microsoft.

The following scans have been made with virustotal.com, jotti.org and virscan.org:

 

virustotal - wisecare365.exe 3.1.8.278 (portable)

 

jotti - virustotal - wisecare365.exe 3.1.8.278 (portable)

(clamAV reports PUA.Win32.Packer.Exe-2 - check this topic for further informations: clamwin forum - Abt Pua.win32.packer

I.e., it's a false positive)

 

virscan - wisecare365.exe 3.1.8.278 (portable)

(rising marks it as suspicious... I think rising is more suspicious than wise care :D)

 

virustotal - herdProtectScan_Portable.exe 1.0.3.6

 

jotti - herdProtectScan_Portable.exe 1.0.3.6

 

virscan.org - herdProtectScan_Portable.exe 1.0.3.6

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...