Jump to content
walkerpbus

Missing 2 Functions

Recommended Posts

1. Settings say the the startup booster should be called on bootup, yet it doesn't happen, says not setup right.

2. Don't know where the settings are for daily PC Checkup but it doesn't happen.

 

Both of these phenomena happen on 1 Windows 7 machine, (others work fine): I don't know how to set the settings or make it happen

Dos anyone have any suggestions? :-(((

Share this post


Link to post
Share on other sites

1. Settings say the the startup booster should be called on bootup, yet it doesn't happen, says not setup right.

2. Don't know where the settings are for daily PC Checkup but it doesn't happen.

 

Both of these phenomena happen on 1 Windows 7 machine, (others work fine): I don't know how to set the settings or make it happen

Dos anyone have any suggestions? :-(((

 

Hi Walkerpbus,

 

Please refer to: menu --- settings--- general --- system:

Please have the first two items checked if you want them.

Have a try! :)

 

A screenshot pic attached is for your reference.

365startup.jpg

Share this post


Link to post
Share on other sites

Hi Walkerpbus,

 

Please refer to: menu --- settings--- general --- system:

Please have the first two items checked if you want them.

Have a try! :)

 

A screenshot pic attached is for your reference.

I'm sorry, but I already had them checked without any results at all on the offending system.

I've also inquired to the vendor via their support email; still with no result! :(

Share this post


Link to post
Share on other sites

I'm sorry, but I already had them checked without any results at all on the offending system.

I've also inquired to the vendor via their support email; still with no result! :(

 

Hi, please check this screenshot and set the certain function to see if the problem fixed.

 

Menu---Settings---Scheduler

 

Sometimes our reply via email may be filtered to spambox,

 

so please check it and add our email to contact list to avoid the situation. :)

365-schedule.jpg

Share this post


Link to post
Share on other sites

Hi Walkerpbus,

 

Please refer to: menu --- settings--- general --- system:

Please have the first two items checked if you want them.

Have a try! :)

 

A screenshot pic attached is for your reference.

1. Checked the settings & they were same as what everyone recommended. 1. Didn't see the screenshot pic but the description explained it.

Share this post


Link to post
Share on other sites

Hi, please check this screenshot and set the certain function to see if the problem fixed.

 

Menu---Settings---Scheduler

 

Sometimes our reply via email may be filtered to spambox,

 

so please check it and add our email to contact list to avoid the situation. :)

Set scheduler as you specified.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...