Jump to content
GtMatt83

My PC has slowed after defrag

Recommended Posts

Hi,

 

I recently installed Wise Registry Cleaner 8 to rid my registry of faulty entries.

 

I have to be honest I was very impressed, however my PC was running fairly fast but I thought I'd run the registry defrag whilst I was at it.

 

Now it has completed, it has slowed my machine dramatically, that my bootup speed and program start speeds are at least x10 worse. My PC booted in 45 seconds with no lag starting programs but after the defrag it takes nearly 5 minutes and programs (like firefox) which were usually instant are now take a minute or so.

 

Is there a way to reverse this or solve this issue??

 

Many thanks, Matt.

 

P.S. my PC's stats are below:

 

System

Manufacturer Gigabyte Technology Co., Ltd.

Model GA-770T-D3L

Total amount of system memory 8.00 GB RAM

System type 64-bit operating system

AMD Phenom II X4 955 Processor

Number of processor cores 4

 

Storage  

Total size of hard disk(s) 447 GB  

Disk partition (C:) 18 GB Free (149 GB Total)  

Disk partition (D:) 209 GB Free (298 GB Total)  

Media drive (E:) CD/DVD   Media drive (I:) CD/DVD   Media drive (K:) CD/DVD

 

Graphics  

Display adapter type NVIDIA GeForce GTX 570  

Total available graphics memory 4095 MB         

Dedicated graphics memory 1280 MB         

Dedicated system memory 0 MB         

Shared system memory 2815 MB  

Display adapter driver version 9.18.13.3788  

Primary monitor resolution 1920x1080  

DirectX version DirectX 10

 

Network  

Network Adapter Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...