Jump to content
getmore

How to get rid of Text-Enhance

Recommended Posts

Hi and welcome, getmore :)

 

Try this:

 

1. Ctrl+Shift+A (FF Addons)

 

2. Select Extensions tab and find Text Enhance, and click disable and remove.

 

How to block the Text Enhance cookie

 

1. From the Tools menu, select Options

 

2. In the upper section of the Options window, click Privacy

 

3. In the Cookies tab, click Exceptions

 

4. In the new Exceptions – Cookies window, enter Text-Enhance.com and Textsrv.com in the Address of Website field and click Disable.

 

Adblock Plus Option

 

Download and use Adblock Plus add on: Reported to instantly block Text Enhance.

https://addons.mozilla.org/en-US/firefox/addon/adblock-plus/

 

Hope it helps :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...