Jump to content
nebek

WiseAutoShutdow feature requests, bug reports, updated translations

Recommended Posts

Hy, I find it really annoying that the time can't be inserted from the keyboar on "From Now" time option. Especially for minutes is really annoying, as one has to do at least 30 clicks on arrows in order to set the needed time.

 

Maybe you should consider adding keyboard control on all your input fields. I consider this lack of feature a beginners mistake.

 

Cheers!

Share this post


Link to post
Share on other sites

Добавьте в раздел "Выбор задачи" функцию "Будильник". Тогда Ваша программа будет еще круче!

 

Translated from Russian

 

Add to the "Task Selection" function "Alarm". Then your program will be even better!

Share this post


Link to post
Share on other sites

Hi.

Still present:
 

Portable version creates config.ini in %AppData%\Wise Auto Shutdown: it should be inside the portable folder.


Another problem:

  • Create a task (any).
  • WAS should go in the notification area (that's the system tray).
  • Move the WAS tray icon in the HIDDEN notification area (i.e., you must click the up arrow in the notification area to see the WAS tray icon).
  • Click the WAS tray icon in the HIDDEN notification area, and WAS should appear.
  • Click the X in WAS: WAS should go again in the HIDDEN notification area, instead it disappears.
    But it is still present, when you check task manager.

This problem doesn't appear when the WAS tray icon remains in the visible notification area.

I.e., when we/you click the WAS tray icon in the visible notification area, WAS appears; when later we/you'll click the X, WAS will go again in the notification area. This always works (tried three-four times in a row).

 

Hope this helps (and that it is clear enough). 

Share this post


Link to post
Share on other sites

Hey xilolee,

Thanks for your feedback, we uploaded a new Portable file.

 

I followed your steps:

   1) Create a task (any).

       I created a specified time shutdown task.
   2) WAS should go in the notification area (that's the system tray).

       Yes, it was,  go in hidden area directly. I must click the up arrow in the notification area to see the WAS tray icon.
   3) Move the WAS tray icon in the HIDDEN notification area (i.e., you must click the up arrow in the notification area to see the WAS tray icon).
   4) Click the WAS tray icon in the HIDDEN notification area, and WAS should appear.

       Yes, it was.
   5) Click the X in WAS: WAS should go again in the HIDDEN notification area, instead it disappears.

       Yes, it was, WAS went to notification area.

    But it is still present, when you check task manager.

         Yes, it was, wise auto shutdown process still in task manager. Because I didn't cancel the task.

Share this post


Link to post
Share on other sites

Hello,

 

I'm writing on this forum because I think my Auto Shutdown has a BUG.

It seems to stop working after a couple of day.

 

Then If I open it on task bar and I click "Cancel Task" and after it "Start Task" (without changing anythin) I get the following error message: "Not enough timers available".

 

My system is Windows 7 Pro 64 bit.

 

Thanks,

Marco.

Share this post


Link to post
Share on other sites

Hi mcevoli. :-)

 

Could you specify what type of task you created?

And when should the task start?

Are you using the latest version 1.61.83?

Installed or portable?

Did you download it from wisecleaner.com or from another website?

Share this post


Link to post
Share on other sites

Hi mcevoli. :-)

 

Could you specify what type of task you created?

And when should the task start?

Are you using the latest version 1.61.83?

Installed or portable?

Did you download it from wisecleaner.com or from another website?

 

Hi!

I'm using the latest version (1.61.83) downloaded from wisecleaner.com.

It's the installed version.

 

I created a SHUTDOWN task, DAILY at 19:30 (7:30 PM).

Share this post


Link to post
Share on other sites

I examined the task created by WAS, but I didn't find anything relevant.

 

Reading on internet, it seems "Not enough timers available" is a timer leak in the code of a program.
Especially when it is written in Delphi (and probably the wise team use Delphi, although I'm not totally sure of it).
Therefore it could be useful to know what other programs you are running when this happens (it could be a leak in WAS, but it could be a leak also in other programs).

In the meanwhile wisecleaner_admin will read and reply to this topic (probably 12-14 hours, if tomorrow he'll connect), you could also test your RAM and run a full scan with your antivirus.

Share this post


Link to post
Share on other sites

 

Hi!

I'm using the latest version (1.61.83) downloaded from wisecleaner.com.

It's the installed version.

 

I created a SHUTDOWN task, DAILY at 19:30 (7:30 PM).

 

 

Hi Marco,

 

Here is a debug version. http://downloads.wisecleaner.com/debug/WASSetup_debug.exe

 

Please install it,send us the bug report when error happens.

 

 

Thanks,

River

Share this post


Link to post
Share on other sites

Bugs:

- it doesn't create the shutdown tasks, except for the daily option; but when I cancel the task, it isn't cancelled from the list.

- I didn't check the other tasks, but I think they won't work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×