Jump to content
Nycko

84 secondes pour le démarrage

Recommended Posts

J'ai une grosse connection, mais que ce soit avec Chrome, FireFox ou Opera, les sites visités sont très lents à s'ouvrir. Lorsque j'ouvre pour la première fois un de ces nabigateur, le démarrage peut durer 20 seconde pour arriver sur Google.ch.

Le pire c'est gizmodo.fr, pas moins de 30secondes pour que je puisse descendre sur la page sans avoir des petits carrés à la place des images.

 

 

 

Operating system:Windows Se7en Titan (32 bit)

System root: C:\Windows

Available physical memory: 1642 MB

CPU: AMD E-450 APU with Radeon HD Graphics

Drive Info:

C: 298.08 GB

D: 1397.27 GB

F: 931.51 GB

H: 2794.51 GB

Internet Explorer: 9.0

Share this post


Link to post
Share on other sites

There may some possible reasons:

 1, You have ran too many programs at the same time.

     Before you open a browser, run Task Manager to check whether you have enough resource.

2, Your browsers have  too much plugins/add-ons/extensions, you'd better to disable them.

3, You can use another device to open same website to check out whether is your network problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...