Jump to content

Recommended Posts

上网时被远程关机

 

 

 

Operating system:Microsoft Windows XP (32 bit) Service Pack 3

System root: C:\WINDOWS

Available physical memory: 1791 MB

CPU: AMD Athlon II X2 245 Processor

Drive Info:

C: 80.01 GB

D: 120.01 GB

E: 120.01 GB

F: 145.74 GB

Internet Explorer: 8.0

Share this post


Link to post
Share on other sites

Hi

 

To disable Remote Desktop:
 
1.
Click System in Control Panel. 
 
2.
On the Remote tab, clear the Allow users to connect remotely to your computer check box, and then click OK. 
 
Note:
• 
You must be logged on as an administrator or a member of the Administrators group to disable the Remote Desktop feature. 
• 
To open a Control Panel item, click Start, click Control Panel, and then click the appropriate icon. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...