Jump to content
dfrench174

(Not Responding) on websites sometimes. cursor freez

Recommended Posts

Go to a website Cursor freezes up and get (Not Responding) Sometimes>

 

 

 

Operating system:Microsoft Windows XP (32 bit) Service Pack 3

System root: C:\WINDOWS

Available physical memory: 734 MB

CPU: Intel® Pentium® M processor 1.50GHz

Drive Info:

C: 18.62 GB

Internet Explorer: 8.0

Share this post


Link to post
Share on other sites

I get that all the time !  lol

Operating system:Microsoft Windows XP (32 bit) Service Pack 3
Firefox ...

I get a log jam of 4 or 5 web sites freezing up from the tabs below
*I use the EXC CTRL ATL to move the process along to unfreeze sites >.somtimes this works
*Also use Shift + 2
*I also open up task manager- end task
=all the sites close and then I start fresh with firefox==a restore happens

Still searching for answers
 

 

Share this post


Link to post
Share on other sites
You can try one of the following 4 ways:
1. right click "my computer", click "Properties/Advanced/performance settings" in the "Visual effects" page "use shadows for icon labels on the desktop" is selected, click OK.
2. right-margin, right-click the desktop, and in the "arrange icons by" remove "lock Desktop Web project"
3. sometimes the above settings does not resolve the problem, we can create a new user solutions, desktop icons, Quick Launch bar, and set the environment variables, and so will return to their default state, you'll need to set up. (Without this)
4. another a method also can easily settlement problem: right hit desktop blank Department, followed by click "property/desktop/since defines Desktop/Web" option, will "page" bar in the of "current home page" and "http//......", all the front of hook all removed ("http//......" for from Internet added page or pictures of address, General not needs, can will they all delete), and will following "lock desktop project" front of hook also removed, Click OK to complete the Setup, you can see a cute desktop icon.

After there is the case that certain programs are installed (such as prompted: do you want to add this Active Desktop item to your desktop), desktop text becomes opaque. In "run" in the entered "gpedit.msc", open Group Policy; in "user configuration → management template → desktop → Active Desktop" in the, points enabled Active Desktop (activities desktop) then click "property" selected "has disabled", points disabled Active Desktop (activities desktop) "property" selected "has enabled"; zhihou open Control Panel, in classic views in the open system, in " → Properties → Advanced Options → Properties → Visual effects desktop text transparent "(equivalent to perform after 1th approach).
Second, modifying the registry method:
In the "start"---> run---> enter "regedit" enter HKEY_USERS--->S-1-5-21-1121289129-3884528725-3932546534-1006>Software--->Microsoft--->Windows--->CurrentVersion--->Explorer--->Advanced
Find "ShowCompColor" = "DWORD:00000001" changed to "DWORD:00000000"
Find the "ListviewShadow" = "DWORD:00000000" changed to "DWORD:00000001"
(Change method for double click)
You need to restart.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...