Jump to content
Vilmar

Shockwavw Flash has crashed

Recommended Posts

Acontece o problema principalmente durante a execuçã de vídeos

 

87c864b9d43c49b9b24ea30a061e947a.png

 

Operating system:Windows 7 Home Basic (64 bit) Service Pack 1

System root: C:\Windows

Available physical memory: 5991 MB

CPU: Intel® Core i3-2310M CPU @ 2.10GHz

Drive Info:

C: 688,87 GB

Internet Explorer: 10.0

Share this post


Link to post
Share on other sites

To fix the “Shockwave Flash has crashed.” error in Chrome you need to disable Chrome’s embedded Flash Player. The steps are:

  1. Open a new tab in Chrome and type the following in the address line: about:plugins
    The resulting screen should look similar to this screen.
    08.08.2012-17.05.34.png
  2. Click on “Details” to expand the “Flash” section to reveal a screen similar to the one below.
  3. Disable all the entries that begin withC:\Users\Ianh\AppData\Local\Google\Chrome\Application\ in the “Flash” section so that each disabled entry has a gray background. There may be more than one. Leave any that don’t begin with that location Enabled (with a white background).
    08.08.2012-17.06.24.png
  4. Close Chrome completely.
  5. Reopen Chrome and try to watch the video again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...