Jump to content

[Solved - WinXP] Full Explanation

Recommended Posts

When I went to test out Sudo, I tried it out on a application, It said I needed to make a password for my account. So I did. After I logged in, I right clicked on that app (Windows Explorer), clicked on Sudo (Right Click Menu), put in my password, came to find out that Sudo wouldn't let my app run. I put in my entire password in correctly & Sudo still wouldn't let it run, it kept closing the app I wanted to run. When I went to uninstall it, it wouldn't let me remove it. I used revo to remove all it's files & registry entries but only the sudo context menu item remains. How do I remove it?




Operating system:Microsoft Windows XP (32 bit) Service Pack 3

System root: C:\WINDOWS

Available physical memory: 3071 MB

CPU: Intel® Core2 Duo CPU E7500 @ 2.93GHz

Drive Info:

C: 465.75 GB

S: 465.75 GB

Internet Explorer: 8.0

Share this post

Link to post
Share on other sites

Please offer more information about Sudo, we are not familiar to it, that is why we cannot give a test for this program. As to your issue's resolution, you may install Sudo again, then use Wise Program Uninstaller to uninstall it, please mind the uninstall progress prompt for thoroughly delete it. 

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...