Jump to content
PocketAppZ

WiseJetSearch feature requests, bug reports, updated translations

Recommended Posts

Hey Georg,

Thanks for your feedback.

This issue may caused by RAID, we didn't test wise jet search in RAID.

We will check it and fix it shortly,

This issue is probably reproducable without RAID using two external disks and removing the first disk.

Share this post


Link to post
Share on other sites

Hey Georg,

 

This issue is probably reproducable without RAID using two external disks and removing the first disk.

 

You means, plug in 2 external disks (not using RAID), then open Wise Jetsearch, then remove one external disk, this will reproduce the issue?

If I'm wrong, please detail your steps.

Thanks.

Share this post


Link to post
Share on other sites

Hey Georg,

 

 

You means, plug in 2 external disks (not using RAID), then open Wise Jetsearch, then remove one external disk, this will reproduce the issue?

If I'm wrong, please detail your steps.

Thanks.

You are right. Assume you have 2 internal disks, disk 0 and disk 1. When you plug in 2 external disks these will be disk 2 and disk 3. When you remove disk 2 then there will be a gap between disk 1 and disk 3.

Share this post


Link to post
Share on other sites

let us edit and customize our own categories and save them permanently as defaults.

or add more up to date extensions like MKV Fla c OGG to name a few but best would be if it was up to us 

Share this post


Link to post
Share on other sites

JetSearch doesn't seem to search the entire drive as Everything Search does. It is much faster if it would only find all copies that you search for.

Examples below:

search:       shell32.dll

Everything search     48 entries
JetSearch    44 entries


search:           ExplorerFrame.dll

Everything search     30 entries
JetSearch        26 entries

 

These are just two of the 15 I checked and Everything search always found more entres.

Share this post


Link to post
Share on other sites

windows 10

Wise Jetsearch finds the documents I search for, but when you click on the mouse left hand side  to open a file, it does not. Tested all the functions that you can find when you click on the right-hand-side button of the mouse.

I reinstalled the software, but the functions do not work.

is this a bug in the software?

thank you for your help.

Share this post


Link to post
Share on other sites

Hi!

When changing language, the language in "quick search" window won't be updated.

And when closing the main window, the "quick search" window won't be closed: I'd add an option to close it together with the main window.

Share this post


Link to post
Share on other sites

Hi xilolee,

Thanks for your feedback.

Quote

When changing language, the language in "quick search" window won't be updated.

I will forward it to the developer team.

 

Quote

And when closing the main window, the "quick search" window won't be closed: I'd add an option to close it together with the main window.

Yes, it is correct. If the user doesn't like the Quick Search, he can uncheck the option "Run Quick Search" in the Menu.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...