Jump to content
eagle1

Improve request for Wise JetSearch

Recommended Posts

The latest version of Wise JetSearch is 3.1.6.154, but I still use Ver. 3.0.2.147.
This is because if you specify a wildcard in the search keyword, it will result in an error (eg deletion) as shown in the attached file.
Therefore, I will like the same behavior as Ver. 3.0.2.147 in the next updated version.

Wise JetSearch1.jpg

Wise JetSearch2.jpg

Wise JetSearch3.jpg

Share this post


Link to post
Share on other sites

Hi,

Thanks for your feedback,

But this is not caused by wildcard, the reason is Wise Jet Search doesn't have enough permission to delete these files.

We test version 3.02, it only delete history from wise jetsearch search list, but the file was still exist. (Wise Jetsearch failed to delete this file but it didn't popup failure message like version 3.16 do.)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×