Jump to content
kamala89

[Solved - WinXP-SP2-x64] back up restore not working

Recommended Posts

The last back up did not complete succssfully.It says "Windows back up failed while determining libraries location and one of the users included in the back up." Under details it says " A volume shadow copy service componentn enountered an unexpected error". As advised by the Microsoft community I did a clean boot but still the problem persists.Otherwise the computer works.It is a HP i3 Windows 7 64 bit laptop

 

 

 

Operating system:Microsoft Windows XP (64 bit) Service Pack 2

System root: C:\Windows

Available physical memory: 3894 MB

CPU: Intel® Core i3 CPU M 330 @ 2.13GHz

Drive Info:

C: 97.66 GB

D: 97.66 GB

E: 97.66 GB

F: 172.79 GB

Internet Explorer: 10.0

Share this post


Link to post
Share on other sites

Thank you for your reply .It was very helpful. Making volume shadow copy was not helping and I madeMicrosoft network,M.NetworkFr automatic.Back up worked and it did not Thank you for your reply. I made the vol. shadow copy automatic as instructed but as the problem persisted I FOUND THE NETWORK, NETWORKfR AND made them also automatic. The Back up started working but it did not complete successfully. It skipped some files The following are found to work automatic in the services copy Active Xins,Adobe Acobat,Adobe Flash,Background intelli.,COM+Event,Crytopographicser., Diagonostic ser.,DNS CI,Function discover, google updater, group policy client,IKEEXT, INTERNET CONNECTION, NETWORKfr,network,microsoftantimal, M.Softwaremanager,,Multimedia,network access, network location,network store Int., plug &play, print spooler,program compatibility,RPCSS,softwareprotection,,super fetch,system events , task scheduler,TCP/IP net Bios,Volume shadow, windows Act., W.Audio,W.Backup,W.events log, firewall,W.Image,W.live ID,W.Manage,W.Media,,W. search,W.P.C aidtip,W.Autoconfig,work station,and WWANauto config. I find the followdisabledShell HardwareDe.,SSDPdiscovery,VPnP SERVICE,.Thank you again for your reply.I shall thank whether the properties mentioned in the service copy are in order. Thank you again

 

 

 

Operating system:Microsoft Windows XP (64 bit) Service Pack 2

System root: C:\Windows

Available physical memory: 3894 MB

CPU: Intel® Core i3 CPU M 330 @ 2.13GHz

Drive Info:

C: 97.66 GB

D: 97.66 GB

E: 97.66 GB

F: 172.79 GB

Internet Explorer: 10.0

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...