Jump to content
wisecleaner_admin

Meet our new product - Wise Anti Malware (beta)

Recommended Posts

System Cleaner.

Is there a specific reason why clean up of Windows Update Installation and temp files is not included. Up to now I use the Windows Clean Mgr program to get rid of these files, which can take up a huge amount of disk space. Not a big deal to use both Win Clean Mgr and System Cleaner, but it would make sense to have this option also included in System Cleaner.

 

Windows Update Installation is not default item in Windows Disk Cleanup tool, we don't clean it in case you need to install these updates.

 

 

 

ALERT?

 

Received 12 notification emails from Cryptoruh/ WiseCleaner Community Forums of a reply in Wise Anti Malware forum.

Emails are all in Russian (?) language which I cannot read. No reply found in this forum. In te emails are diiferent links to web sites.

 

Phishing/ Fake emails?

 

Sorry for it, some days ago, a few people post spam message in this forum, we already deleted these post and user. Sorry again.

Share this post


Link to post
Share on other sites

Please note I re-registered because I was put accidentely ? on the black list. My last entry was 'burried' in between many spam entries. Possibly my name was 'batch' black listed.
Original user name was zoeff50.

Updated version 1.1.7.46 beta on my 2 Win10 x64 laptops and Win10 x86 tablet. Rebooted and now the WiseAntiVir icon appears in the system tray of my 2 laptops also; my intial problem solved.

I use WAM in combination with Windows 10 Defender and there is no conflict between these two programs . Real time protection of WAM works oke. Warning messages appear when installing new or updates of programs; allow or block.

On both laptops there I have  2 user accounts. When switching account, I notice a longer response time because of high initial hard disk activity caused by Defender and WAM. After 30 sec the system comes back to rest and works as normal. System resources used by WAM are very low at real time protection.

It is not fully clear to me if Wise Anti Malware should be used in combination with Defender or should be used standalone. Defender is not automatically disabled however by WAM installation as usually the case when installing another anti-virus/malware program/scanner. WAM works the same as Malwarebytes Anti Malware in this respect. To my knowledge Defender cannot be disabled when no other anti-virus/malware scanner is installed.

 

Sofar happy with WAM.

May be you can clarify more in detail the differences between WAM and Defender.

 

 

Share this post


Link to post
Share on other sites

Hi zoeff,

The aim of Wise Anti Malware is not to replace Windows Defender, or the anti virus app that user has been installed. It is as supplemental security app. So, it can works well with other security apps (except Avira, because Wise Anti Malware use Avira virus engine).
We did some tests, Wise Anti Malware can detect some PUA threats but Windows Defender doesn't.

Share this post


Link to post
Share on other sites

Windows Update Installation is not default item in Windows Disk Cleanup tool, we don't clean it in case you need to install these updates.

 

.

Thanks for re-enabling my original account.

 

After a succesfull Windows Update, it is recommended to delete the Win Update installation files, backup and temp files.which can take up a significant amount of disk space.

Windows Clean Mgr has two operating modes. The normal operating mode does not scan for these Win Update files. However if Win Clean Mgr is executed as Administrator, it scans for and cleans these Win Update files also.

 

I can imagine that this Win Update cleaning could be incorporated in WAM System Cleaner and performs this cleaning when you 'select all files' or manually tick this check box.

 

However not a big deal, If not included in WAM I will use Win Clean Mgr for cleaning the files.

 

rgds, Fred.

Share this post


Link to post
Share on other sites

Installed WAM update 1.2.1.63 on my 3 Win 10 machines. Updating on one laptop and tablet went text book. On the 2nd laptop after installation and reboot, 3-4 yellow warning messages appeared all to do with loading std Windows files. Re-installed WAM again and rebooted and this time went text book.

On all 3 machines WAM is working ok now..

 

rgds, Fred.

Share this post


Link to post
Share on other sites

On one of my Win10 x64 laptops I have two Microsoft/ Windows user accounts: an Admin account of myself and a non-admin account of my wife. I have installed WAM on my admin account. After startup the WAT program is loaded in the background and the WAM/ WAT icon shows up in the system tray. Sofar, so good.
After switching to the other (non-admin) account, the WAT program has not been loaded and the WAM/ WAT icon is not visible in the system tray.
​Rebooting and login directly with the non-admin account has the same result: WAT program not loaded in the background.
Because the program is still in the beta phase, I am not going to experiment yet with the account of my wife.
A possible solution I could think of is to install the WAM program twice; 1st time on the admin account and the 2nd time on the non-admin account?

Share this post


Link to post
Share on other sites

Hi zoeff,

Please try the latest v1.22.

If you login desktop as administrator, then log off and log in as standard user, the tray icon cannot appear

But, if you login desktop as standard user firstly, the tray icon can appear normally.

Installed v1.22 on the two laptops and the tablet.

Tablet is working ok.

On the Win10 x64 with two user accounts, WAM/ WAT icon still does not load in system tray of the non-admin user. It makes no difference if login 1st with the non-admin account or with the admin account. On the admin account icon is visible, on the non-admin account no icon. Open Task Mgr, tab Details, shows single line of WiseAntiTray,exe with status Active and two lines of WiseMalService.exe with status Active. Assume WiseMalService is active for both user accounts.

On the 2nd Win10 x64 laptop with one user account, WAM will not load on startup anymore. When I open WAM program manually and then close again, icon remains visible in system tray. Will try to reinstall WAM program v.1.22 and check if program is loaded upon startup.

Share this post


Link to post
Share on other sites

Installed v1.22 on the two laptops and the tablet.

Tablet is working ok.

On the Win10 x64 with two user accounts, WAM/ WAT icon still does not load in system tray of the non-admin user. It makes no difference if login 1st with the non-admin account or with the admin account. On the admin account icon is visible, on the non-admin account no icon. Open Task Mgr, tab Details, shows single line of WiseAntiTray,exe with status Active and two lines of WiseMalService.exe with status Active. Assume WiseMalService is active for both user accounts.

On the 2nd Win10 x64 laptop with one user account, WAM will not load on startup anymore. When I open WAM program manually and then close again, icon remains visible in system tray. Will try to reinstall WAM program v.1.22 and check if program is loaded upon startup.

v1.22 will not always load upon Windows startup. On both Win 10 x64 laptops, sometimes WAM does not load. Most of the time WAM is loaded however, but so now and then also WAT icon does not appear in system tray.

Checked Task Mgr to confirm this. WiseAntiMalwareServices is sometimes stopped. Also WiseAntiTray is sometimes stopped. Manually starting both and everything is working ok again.

A bit erratic behaviour.

Share this post


Link to post
Share on other sites

Installed latest v.1.2.3.65 and big problems experienced.

Both laptops would not boot anymore. Very slow boot process and when the login screen appeared, system became almost non-responsive. Hard disk light flashed intermittent, not a continuous flashing light during the boot and login process. When finally the desktop screen showed up, system remained non-responsive. Rebooted a couple of times without success.

System restore would not work also, because system was non-responsive.

I used already a snapshot (backup) program called Rollback RX Pro on both laptops, and with this program I was able to interrupt the boot process and could select an earlier snapshot to restore the system to a good working state again. Both laptops salvaged.

Uninstalled WAM for the time being.

Share this post


Link to post
Share on other sites

Installed latest v.1.2.3.65 and big problems experienced.

Both laptops would not boot anymore. Very slow boot process and when the login screen appeared, system became almost non-responsive. Hard disk light flashed intermittent, not a continuous flashing light during the boot and login process. When finally the desktop screen showed up, system remained non-responsive. Rebooted a couple of times without success.

System restore would not work also, because system was non-responsive.

I used already a snapshot (backup) program called Rollback RX Pro on both laptops, and with this program I was able to interrupt the boot process and could select an earlier snapshot to restore the system to a good working state again. Both laptops salvaged.

Uninstalled WAM for the time being.

 

Thanks for your feedback.

We released a new version 1.24, please try this one.

http://www.wisecleaner.com/soft/WiseAntiMalwareSetupBeta.exe

Share this post


Link to post
Share on other sites

Hi everybody. :-)

Problems:
- engine failed to start with windows firewall on, outgoing connections only for tcp 80 and 443.
- firewall disabled, it froze for minutes... Then engine failed to start is still present.

- settings --> quick check doesn't remember the options I unticked, after I close the program (and it remains in the system tray).

 

First suggestions:
- make it portable
- make it resizable
- add maximize/minimize/"minimize to system tray" buttons/features
- I'd remove the system cleaner: this should be an antimalware only. Otherwise WAM should be included in WiseCare365. Imo, it isn't necessary to duplicate the same functions.

- a complete malware scan can last several half hours or hours: add an option to minimize (or not minimize) the program to the system tray. Or minimize it directly when clicking the minimize button.

Currently, it DOESN'T "sit" in the system tray, during the scan (checkup, quick, full or custom) ; and the scan is terminated when I click the top-right X (close button).

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×