Jump to content

Recommended Posts

http://www.wisecleaner.com/tools/WJSSetup_message.exe

 

Please download the special version of Wise Jet Research to test whether or not WJS has scanned your C drive from the link above.

 

This special version will inform you that “search for drive x done”after each scan of each drive by poping up a window.

 

If “search for drive C done” pops up, it means Wise Jet Research will scan your C drive.  

 

Could you please test it and tell me the results? Thank you for your cooperation. :)

 

post-3-0-06644900-1373964881_thumb.jpg

 

 

Share this post


Link to post
Share on other sites

http://www.wisecleaner.com/tools/WJSSetup_message.exe

 

Please download the special version of Wise Jet Research to test whether or not WJS has scanned your C drive from the link above.

 

This special version will inform you that “search for drive x done”after each scan of each drive by poping up a window.

 

If “search for drive C done” pops up, it means Wise Jet Research will scan your C drive.  

 

Could you please test it and tell me the results? Thank you for your cooperation. :)

 

attachicon.gifNNJW`II54T(H99~(A24DXR.jpg

 

Followed your instruction but problem still exist.

Actually the pop-up claims it has scanned drive c:

but I can prove it DID NOT:

 

The images show the C: drive scan was only 2 seconds on a over 200 GB drive and found nothing on 'WordPress' search keyword

while I have tons of 'wordpress' named folder and file. See the WordPress folder on my desktop.

 

Whereas the scan on drive E: took 9 seconds on 80 GB and found 17 results.

 

Any search of any keyword on drive C: gives NO results!

 

And still the pop-up claims it has scanned drive C:.

 

I have no problem using other software but you should be concerned about issues in your product.

post-1344-0-29807500-1374183357_thumb.jpg

post-1344-0-80921800-1374183357_thumb.jpg

post-1344-0-28561800-1374183358_thumb.jpg

post-1344-0-95610700-1374183377_thumb.jpg

post-1344-0-43532200-1374183378_thumb.jpg

Share this post


Link to post
Share on other sites

Hi Nikir :)

 

No offense, but have you tried to uninstall WJS completely with the program

Wise Program Uninstaller (WPU) and restart the PC then reinstall WJS again?

 

Regards

JP

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...