Jump to content


Photo
- - - - -

Java script disabled when using Firefox

Java script firefox disabled

Best Answer JOE 11 , 12 May 2016 - 07:21 PM

the newer firefoxes like 44 messes up my OS..Fixed finally  :) 
I used a firefox add on. For some reason FB was blacklisted ...don't know why?
https://addons.mozil...uff/?src=search

Called >>>>>>>Just Disable Stuff 1.1.1-signed.1-signed  No Restart by Deep Web

Just disable JavaScript - toggle it on and off. No fancy toolbars, icons, windows, unnecessary functions. Just do it. You can also disable images.Just like that.

 

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 JOE 11

JOE 11

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 12 May 2016 - 01:39 AM

OS is XP I use Safari and Firefox (35.01)(mainly use FireFox)as browsers Safari java script is working on facebook.However Facebook tells me that the Java script is disabled when using firefox so I cant log in.I have gone to the about config page checking the java script enabled / Its Set at TRUE/ Any latest version of firefox messed my XP OS .I just woke up and turned the computer on tried to log into FB and got this message (using a laptop). I don't remember changing anything.the night before.I also tried to restore to a earlier time that didn't FIX the problem ANY SUGGESTS on how to get Java Script working on firefox

Many thanks,

Joe


#2 xilolee

xilolee

    Advanced Member

  • Moderators
  • 4,346 posts

Posted 12 May 2016 - 03:04 PM

Firefox 46.0.1 works on xp sp2.
Did you try it?
It seems by the way you need to first install firefox 43.0.1, then install the Windows update KB2763674, then you can install new versions.

And in that kb, Windows xp isn't contemplated.


I am not a Wise employee, but an helper made moderator.

#3 JOE 11

JOE 11

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 12 May 2016 - 07:21 PM   Best Answer

the newer firefoxes like 44 messes up my OS..Fixed finally  :) 
I used a firefox add on. For some reason FB was blacklisted ...don't know why?
https://addons.mozil...uff/?src=search

Called >>>>>>>Just Disable Stuff 1.1.1-signed.1-signed  No Restart by Deep Web

Just disable JavaScript - toggle it on and off. No fancy toolbars, icons, windows, unnecessary functions. Just do it. You can also disable images.Just like that.

 


Many thanks,

Joe


#4 xilolee

xilolee

    Advanced Member

  • Moderators
  • 4,346 posts

Posted 12 May 2016 - 08:59 PM

Glad you solved it. :)

You can click "mark solved" on your message to inform other users.

I think you know everyone say windows xp shouldn't be used and the same is valid for firefox add-ons, by the way...


  • JOE 11 likes this
I am not a Wise employee, but an helper made moderator.





Also tagged with one or more of these keywords: Java, script, firefox, disabled