Jump to content


Photo

Auto cleanup not works


  • Please log in to reply
3 replies to this topic

#1 11Al

11Al

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 23 December 2015 - 07:50 AM

I have this problem with RG Portable version, the RG icon appears in system tray and then disappears after a few seconds. No message. After this I check manually, it deleted nothing. It doesn't work at all. Then I checked in the Windows TaskScheduler and I have seen that the task is set up for Windows 2000 and XP, maybe the parameters of the task would be updated.

Anyway in the scheduled task, it would be added the option of repeating task if the PC was turn off, hibernate or sleep at the scheduled moment. 

Thanks in advance.

 

Windows 8.1 Pro x86.

 

Happy holiday


  • AlexissEn, DonaldSl, Lesterjet and 11 others like this

#2 wisecleaner_admin

wisecleaner_admin

    Administrator

  • Administrators
  • 2,132 posts

Posted 24 December 2015 - 10:23 AM

Hey,

Maybe there is nothing to be cleaned.

You can do a test, scan system manually (only scan, not clean). then create a task and wait. When the task is running, you can check whether the cleaner is working.

The parameter - Windows 2000 and XP, it is fine, no need to update.

 

About repeat task, we will consider it, thanks.


We want to put smile on your face.   :)

 

Any feature questions and ideas, please feel free to contact us!

-----

News: Wise Driver Care (official)

 

Download and update outdated Windows devices drivers!

 

-----

Best Regards,

WiseCleaner.com

Follow us on:

facebook.png  Twitter.png  g+32.png  YouTube_32x32.png  linkedin_32x32.png


#3 11Al

11Al

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 27 December 2015 - 07:17 AM

But since I had already written, I have made this manual test, there were out some problems to be removed, but the automatic cleaning does not remove anything.



#4 Newsqueuene

Newsqueuene

    Newbie

  • Members
  • Pip
  • 2 posts
  • LocationOglala

Posted 30 May 2017 - 05:20 PM

Half the time I turn off the auto start function and mainly use it if I know Im going to be at a light for more than 15 seconds. Im I the only weirdo that does that?