Jump to content
biggusdickus

Problem with StartIsBack++ 1.0.x

Recommended Posts

Every time I run a checkup/fix on Wise Care 365, with StartIsBack++ installed, my Windows 10 metro (or whatever you call it) apps stop working. I always get the following error when I try to run one of them:

error_explorer_exe.png

 

If I uninstall or reinstall StartIsBack++ everything works great again.

 

A fix for this issue would be much appreciated.

Share this post


Link to post
Share on other sites

Thanks for your feedback.

You can add a registry key into the Exclusion List.

1, Open wise care 365 -> Custom -> Settings -> Exclusion tab

2, Find Exclusion Registry Key, and lick Add Key

3, enter HKEY_CLASSES_ROOT\StartIsBack.ImmersiveApplication\Shell\Open\Command

4, click OK to save settings.

post-45-0-55778600-1441940991_thumb.png

 

Or, you can open Registry Cleaner, and Scan, then find File Types, find this key, right click it and click Ignore this item.

post-45-0-80148800-1441940992_thumb.png

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...