Jump to content

Search the Community

Showing results for tags 'temp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Forum Announcements
    • News & Offers
    • WiseCleaner Advices & Suggestions
  • Wise Products
    • Wise Care 365
    • Wise Anti-Malware
    • Wise Disk Cleaner
    • Wise Driver Care
    • Wise Registry Cleaner
    • Other WiseCleaner Products
  • Computer Help and Discussion
    • Computer Trouble-Shooting Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I bought the membership for Wisecare and really like it. Originally, at first installment there was a cute and handy RAM usage % and core temperature monitor on the lower right corner of the screen. It has since disappeared and I dont know why or how to get it back I liked it and wondered how to get it back? Thanks
  2. I have recently updated to the latest version of wise care 365 and have noticed that the extremely useful CPU temp display has been replaced with a rather useless CPU usage monitor. I have also noticed that the CPU temp display in the system monitor tab has gone too. Is there any way to bring the temp display back? An option to switch between the two would be nice.
×
×
  • Create New...