Jump to content

Search the Community

Showing results for tags 'disable charms bar'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Forum Announcements
    • News & Offers
    • WiseCleaner Advices & Suggestions
  • Wise Products
    • Wise Care 365
    • Wise Anti-Malware
    • Wise Disk Cleaner
    • Wise Driver Care
    • Wise Registry Cleaner
    • Other WiseCleaner Products
  • Computer Help and Discussion
    • Computer Trouble-Shooting Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. In Windows 8 or Windows 8.1, the charms bar will appear when we move the cursor to the upper or lower right corners of the screen. But some computer users think this feature is annoying. The charms bar shows up many times when users accidentally move the mouse to the top or bottom right side corner. This article will show you how to disable the charms bar in your operating system. Method One 1. Right-click on the Taskbar, and click on Properties. 2. In Taskbar and Navigation properties, click on the Navigation tab, and uncheck the When I point to the upper-right corner, show the charms box, and click OK. Method Two 1. In Window 8.1 or Windows RT 8.1, hit Win + C keys to open PC settings, and click on PC and devices on the left side. 2. Click on Corners and edges on the left side, and drag the When I point to the upper-right corner, show the charms slider to the left to turn it off. 3. When finished, close the PC settings.
×
×
  • Create New...