Jump to content

eagle1

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. The latest version of Wise JetSearch is 3.1.6.154, but I still use Ver. 3.0.2.147. This is because if you specify a wildcard in the search keyword, it will result in an error (eg deletion) as shown in the attached file. Therefore, I will like the same behavior as Ver. 3.0.2.147 in the next updated version.
×
×
  • Create New...