Jump to content

jackdashack

Members
  • Content Count

    6
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by jackdashack

  1. yeah, I know xilolee, it was the quick fix not the root problem. Sometimes you just want to get it working and move on. Thanks for your probe into the real problem. ( do you know why I can't seem to upload a profile photo? It shows the name but the image doesn't appear? )
  2. Now what good does a Russian reply to me? Nyet!! Besides that youtube video looks suspiciously wrong. Never saw a period between the U and B before?
  3. I cannot believe the forum of WiseCleaner does not know how to get rid of this spamming issue. Not saying a whole lot for the cleaning program. It's glunking up my email box. So I have had to go to my profile here and untick every email option. I guess if I ask a question I'll just have to come back now and then to see if there is an answer. Unless someone has another suggestion for stopping these? Never have this on 10's of other forums?
  4. Thanks so much! I will put this to bed. I'm sure your questions are relevant but here's what I did. I contacted the staff of Wisecleaner and they suggested that I uninstall and reinstall. While radical I think this got the problem to go away. However what caused it wasn't discovered. Again, I do appreciate your time and patience. Jack ":-Dx
  5. [ UPDATE: unfortunately this query has been spammed as you see if you scroll down. It's loading my Gmail Inbox and SPAM folder so I came back here and made my default as no email notification. However this has been solved if you look over the first 4 or 5 messages. With a complete un/re install. ":-Dx jack I once scheduled the Cleaner to run Auto. I have went back into settings and un-ticked the Schedule part and anything else I can see that makes it auto run but it will not stop? It runs when the pc is idle. Do I need to remove a services or what? Task manager does not show it as starting at startup? Thanks!
×
×
  • Create New...