Jump to content

badtoad

Members
  • Content count

    11
  • Joined

  • Last visited

  1. badtoad

    Meet our new product - Wise Anti Malware (beta)

    I notice on Quick Scan no green check mark when scan is done on start up programs. I am using Glary Utilities not sure if this would cause an issue.The issue with high ram I believe is caused when signatures update.
  2. badtoad

    Meet our new product - Wise Anti Malware (beta)

    Seems it may cause Windows Modules Installer to go into overdrive.Vanished after I uninstalled WAM. I ran it on Windows 10 Home with Defender as AV. Forgot to say that I was running it on Virtual Box not on a production machine.
  3. Badtoad cleaned up the residue but first checked using driver store explorer.
  4. Xilolee thanks.I am going to keep the residue just in case I have a driver issue.
  5. Downloaded latest version today and after check up it says fix one item but there is nothing to fix displayed and fix does not work.
  6. roger_m if your computer uses a custom graphics driver installed by the manufacturer driver update software will not install a generic driver because it will cause issues.
  7. Not sure how to help explain? Also reliability monitor is triggering every time I open program.Stability problem maybe?
  8. Latest version 621 seems have corrected the incorrect version shown problem.Don't know if message problem has also been fixed.
  9. Upgraded to newer version .620 over .613 and seems to have fixed ignore problem,although still showing older version.I also have been using support through program.They keep telling me there is a message but there is none.
  10. Trying to add a Intel custom graphics driver to ignore list but seems not to work.Windows 10 64bit version 1607 on Toshiba Satelite P55W is my setup.
×