Jump to content

JOE 11

Members
  • Content Count

    31
  • Joined

  • Last visited

Everything posted by JOE 11

  1. the newer firefoxes like 44 messes up my OS..Fixed finally I used a firefox add on. For some reason FB was blacklisted ...don't know why? https://addons.mozilla.org/en-US/firefox/addon/just-disable-stuff/?src=search Called >>>>>>>Just Disable Stuff 1.1.1-signed.1-signed No Restart by Deep Web Just disable JavaScript - toggle it on and off. No fancy toolbars, icons, windows, unnecessary functions. Just do it. You can also disable images.Just like that.
  2. OS is XP I use Safari and Firefox (35.01)(mainly use FireFox)as browsers Safari java script is working on facebook.However Facebook tells me that the Java script is disabled when using firefox so I cant log in.I have gone to the about config page checking the java script enabled / Its Set at TRUE/ Any latest version of firefox messed my XP OS .I just woke up and turned the computer on tried to log into FB and got this message (using a laptop). I don't remember changing anything.the night before.I also tried to restore to a earlier time that didn't FIX the problem ANY SUGGESTS on how to get Java Script working on firefox
  3. Spybolt asked to change 2 items e57 with more #s I didnt write down and another item I didnt write down ..
  4. WORKS.............WORKS................WORKS Didnt even have to reinstall cam....... Wait until I tell pctechbytes...u are the man xilolee
  5. Thinking of going to the community center where I was given the tower and make a copy of Regsvr 32 There tower that I installed the cam on is the same as the one I have
  6. **** I donot understand how to find Regsvr32 the only process name I see is Cam tray.exe and none of the dlls or errors are found there I donot know how to use the Process Monitor to trace the activity, filtered on the Regsvr32 process Im looking at the process tree Are u similar with this program Process Monitor heres the download u can see your stuff maybe u can tell me where the Regsvr32 is http://technet.microsoft.com/en-us/sysinternals/bb896645 ******Dependency Walker zip file >>> see screenshot Doing research >> dlls made be a false positive Shows error with WER,dll IESHIMS.dll LOOK AT THE WARNINGS IN RED THIS MAKES SENSES 1) these libraries are neither wer.dll nor ieshims.dll 2) missing libraries exist on the system! They are into windows\system32
  7. I also tried cmd earlier I'll try it again ....same result ..same error from the command prompt.....same result ..same error Im going to focus on the error Regsvr32: "LoadLibrary failed - The specified module could not be found" Did u read and see under I SEARCH on the my last post ?? Regsvr32: "LoadLibrary failed - The specified module could not be found" I used Process Monitor to trace the activity, filtered on the Regsvr32 process, and noticed that a dependent library was missing. Process Monitor indicated, in the list, the specific file that was not found. In the end I copied the missing library to the computer and the registration was successful. ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ I will be researching the above paragraph I will download Process Monitor v3.1 and see what it shows I will let u know once I run the program what it says. http://technet.microsoft.com/en-us/sysinternals/bb896645
  8. I pasted c:\windows\system32\regsvr32 CTVidCap.dll in run Got error >>> SEE SCREENSHOT Load library(CTVidCap.dll) failed.The specific module could not be found Get error on each one of the did I searched Regsvr32: "LoadLibrary failed - The specified module could not be found" Heres one of the link http://www.bpsoftware.com/blog/post/2012/02/25/Regsvr32-LoadLibrary-failed-The-specified-module-could-not-be-found-and-FileMon.aspx During a recent deployment I had had an issue with the registration of a DLL. Part of the deployment process included the registration with RegSvr32. On one computer the registration failed with the error “LoadLibrary failed - The specified module could not be found”. This error was a bit troublesome as the installation process was previously successful on several other computers. I verified the path was correct, the library existed, permissions were correct and more. I used Process Monitor to trace the activity, filtered on the Regsvr32 process, and noticed that a dependent library was missing. Process Monitor indicated, in the list, the specific file that was not found. In the end I copied the missing library to the computer and the registration was successful. How do I copy the missing library to the computer and the registration was successful ? Another answer was I would suggest downloading the WindowsUpdateAgent30-x86.exe (or WindowsUpdateAgent30-x64.exe for 64-bit systems), and running that command with the/wuforce command line switch. __________________________________________________________ Can u give me your best ADVICE on how to move forward.. Please try to go step by step on instructions I will wait for your answers
  9. Hide extensions for known file types was un-checked exact filenames (and their extensions) Registering A Filter Locate the .AX file in question. Most of the time these are stored in C:\Windows\System32 or in C:\Program Files\\. Goto Start>>Run>>Type regsvr32.exe "C:\Location\of the\ax file\filter.ax“ - Then Hit Enter It should say it succeeded, if not you likely name to change the path so it is correct. Pasted CTEffectsFilter.ax" Regsvr32.exe "C:\Program Files\Creative\Creative WebCam Live! Ultra\WebCam Center\ CTEffectsFilter.ax" CTFramegrabber,ax regsvr32.exe "C:\Program Files\Creative\Creative WebCam Live! Ultra\WebCam Center \CTFramegrabber.ax" 2 ERRORS APPEAR FOR FILE 1. Load library"C:\Program Files\Creative\Creative WebCam Live! Ultra\WebCamCenter\CTEffectsFilter.ax" failed.The specific module could not be found Load library"C:\Program Files\Creative\Creative WebCam Live! Ultra\WebCamCenter\ CTFramegrabber.ax" failed.The specific module could not be found 2. Dll register server >>> SEE SCREENSHOT I copied the location from properties
  10. ok I have the files CTEffectsFilter.ax & CTFramer grabber ALSO CTVidCap.dll is in error #2 from screenshot what do I do with these 2 files ? I have opened up Properties and see check sum How do I check the extensions ? If these 2 files are from the CD and the CD installed a working cam on another computer....then what causes RegSvr32 fails to register these too files ???
  11. CREATIVE ULTRA LIVE (2002) with CD Here is the driver that is on the CD software I have & use >>>> 1.0.10.1213 I took the cam - installed the cam - it worked at the end of April 2014 on a another tower at a Community Center just like the one I have.They gave me one of there towers in 2013 This cam worked on my tower for about 6mts 7/2013 than it stopped working - still trying 2 reinstall as of today DURING THE INSTALLATION OF THE WEB CAM I GET THESE ERRORS RegSvr32 fails to register “C:\Program Files\Creative\Creative WebCam\WebCam Center\CTEffectsFilter.ax RegSvr32 fails to register C:\Program Files\Creative\Creative WebCam\WebCam Center\CTFramer grabber PLEASE READ CAREFULLY ERROR Shows up at 24% of the installation I click OK & it goes away 2nd error shows up at 49% then jumps too 99% it installs then installs the drive then asks for u to plug in the device The light goes on the Cam The icon installs on the desktop. Once I click on the icon it opens up the cam The cam is not in the populated in programs (Revo a Uninstall program I have shows only the driver) TAKE A LOOK AT THE SCREENSHOTS BELOW I get these errors ... in order of errors 1st error> I click on> click here I get 2nd error 2nd error I click on...click here I get 3rd error the md5 hash is correct.. for Regsvr32 file I have been told too do these things 1.I have been told I need to reinstall XP I'm running on admi/my name No I don't have a XP CD Finding someone with a XP disc is always possible 2. Unregister and register file Im searching for instructions on how to manually unregistered the files then manually re-register them. Run CMD But I don't know the path to type in the black box to unregister I have tried a couple of combinations - I get not internal - external command STEPS ON UNREGISTING AND THAN REGISTERING Need the full name I will be using to unregister so I can paste in the Command Prompt. I USE CCleaner Avast Malwarebytes Sypbolt Hitman Pro Or u may have another idea on how too fix this problem using the tower I have Your thoughts
  12. CAN anyone tell me how to unregister these errors ..STEP BY STEP Please tell me the phrase to enter into Run to unregister DURING THE INSTALLATION OF THE WEB CAM I GET THESE ERRORS RegSvr32 fails to register “C:\Program Files\Creative\Creative WebCam\WebCam Center\CTEffectsFilter.ax RegSvr32 fails to register C:\Program Files\Creative\Creative WebCam\WebCam Center\CTFramer grabber I HAVE XP / SERVICE PACK 3
  13. 5. Now that u mention it >>maybe you open too many website at the same time, Yes I'm guilty of having to many sites open at one time not to mention trying to do 2 things at once confusing the computer. I'm going to C if I'm the problem Have u heard of the saying>>> measure twice - cut once ? How about this >>>>>>>>>>>>>click once- and wait 1.see screen shot >>>>>>>> (left) Firefox - (right) IE Look about right ?
  14. CD INSTALLED >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>STEP ONE DONE I did get the driver installed from the CD finally. Their was a couple of other times that the driver was installed from the CD & working. So when I would get the error RegSvr32 fails to register “C:\Program Files\Creative\Creative WebCam\WebCam Center\CTEffectsFilter.ax I would uninstall both the web center and the driver together The error is still appearing.The web center is not installed & is not in the program population but the driver is now appearing in the population now ************************************************************************************ SOUND BLASTER I cannot reinstall sound blaster because the speakers are in the trash I'm using a USB sound card with dell speakers *************************************************************************** I'll take a look at the forum link Maybe I can get some ideas on how to get around the ERROR RegSvr32 fails to register “C:\Program Files\Creative\Creative WebCam\WebCam Center\CTEffectsFilter.ax to get the WEB CAM program in the program population with a size # I'm registered 2 the creative forum
  15. Thank u for the driver..... I'll try it In my first post I wrote I have Microsoft Windows XP Professional version 2002 Service Pack 3..(I made a error) That was my old tower that died in Aug of this year>>>this tower has XP service pack 2 Will be installing service pack 3.... shortly This may be the problem..Will keep u posted
  16. IE Ok checked auto detect settings Checked use automatic configuration script and put in ID address Seems better like the sites are moving faster Firefox Ill wait for a couple of days to make sure internet is working then will change firefox Still looking for port # ??
  17. I read if your room is cold overnight during the fall/winter season,its easier on the hard drive(on the first startup) on your PC(XP) in the morning to start in the Bios/setup too warm the parts up Is their any true too this ? Any other suggests on first start up on cold mornings would be appreciated
  18. I noticed your post I have a new(used) desktop tower (xp) I have been connected to the internet since I had to switch out towers in Aug 2013 I checked my information on connections ------------------------------------------------------- IE- No settings in (Tools - connections) see attached file Can I check automatically detect settings & be done with it ? ------------------------------------------------------------------------------------ Firefox - use system proxy (Tools - advanced - network)see attached file Can I check Auto dectect proxy settings for this network & be done with it ? ---------------------------------------------------------------------------------------- 1) Is the agent server my IP # address or the DHCP/DNS # ? 2) Where do I find my port # (Please be specific) ? Because my browers are not setet If if not broken dont fix it ? or is this why my computer freezes when I have many tabs open & sufing the web ?
  19. This is the error message when I open up the web cam, I click on the web cam icon it opens I click on capture and it displays the cam screen. On the cam screen it says Web camera waiting to plug in. This is the error message that appears after I open up the web cam, Heres a screenshot of the message In the white area it would say web cam ex. has experienced a problem and must close.
  20. The error displays at the same place everytime I try to install the web cam wth the CD At the 19% of installing the web center. I get RegSvr32 fails to register “C:\Program Files\Creative\Creative WebCam\WebCam Center\CTEffectsFilter.ax. I click ok on the error box,it diappears,then the installation moves to 20% & I get the same error message again RegSvr32 fails to register “C:\Program Files\Creative\Creative WebCam\WebCam Center\CTEffectsFilter.ax. I click ok on the error box & it diappears again for the last time The progress continues wtih the installation of user gudie and then the driver. On the CD command,I plug in the cam cord into the USB port The Cam Icon appears on the desktop with web cam light now on. I open up the web cam,it opens I click on capture and it displays the cam screen. On the cam screen it says Web camera waiting to plug in. A message from Microsoft appears(A Box) saying web cam ex. has experienced a problem and must close. In the BOX there are 2 places to click on 1. to report problem to Microsoft(Send) or 2. Don't send I can click on either choice of the message & the message disappears,then web cam screen closes(disappears). I failed to mention that this Creative webcam came with Sound Blaster(audio sound system) and Im not using it now I can start the cycle again and it will do the same thing... over and over
  21. Did steps 1 and 2 Still in the same situation >>not installing I'm using Revo uninstallier for deep scan remover Back to square 1 Any other suggests are appreciated
  22. This is your lucky day ! Addon for firefox for saving passwords for when u sign in to yahoo email Overrides the original Login Manager component to allow saving of passwords on forms which otherwise suppress it https://addons.mozilla.org/en-us/firefox/addon/remember-passwords/?src=search
×
×
  • Create New...