Jump to content

pguido

Members
  • Content Count

    71
  • Joined

  • Last visited

  • Days Won

    1

Reputation Activity

  1. Like
    pguido got a reaction from JamesSeaft in No audio output Mediacom M-SBA11C   
    I have a Mediacom M-SBA11C Smartbook with Windows 10 Home 32bit.
    I've  just reinstallled Windows 10 Home 32bit from a bootable USB. Everything works fine except one thing.
    I'm left with no sound, I've already tried everything like updating drivers etc.
    In the device manager there are two unknown devices that need to be reinstalled. I've tried the hardware legacy mode in the panel and put Realtek but still doesn't work. The audio services are on. Windows update installed a Realtek driver already but the sound devices are still not working. Even the sound controller has gone in the device manager, there are only two unknown devices with an exclamation mark and that need reinstalling. There is no sound output and it shows unknown.
    I really don't know what to do.
    Thanks.
  2. Like
    pguido got a reaction from NancyRet in No audio output Mediacom M-SBA11C   
    I have a Mediacom M-SBA11C Smartbook with Windows 10 Home 32bit.
    I've  just reinstallled Windows 10 Home 32bit from a bootable USB. Everything works fine except one thing.
    I'm left with no sound, I've already tried everything like updating drivers etc.
    In the device manager there are two unknown devices that need to be reinstalled. I've tried the hardware legacy mode in the panel and put Realtek but still doesn't work. The audio services are on. Windows update installed a Realtek driver already but the sound devices are still not working. Even the sound controller has gone in the device manager, there are only two unknown devices with an exclamation mark and that need reinstalling. There is no sound output and it shows unknown.
    I really don't know what to do.
    Thanks.
  3. Like
    pguido got a reaction from DoltonsK in No audio output Mediacom M-SBA11C   
    I have a Mediacom M-SBA11C Smartbook with Windows 10 Home 32bit.
    I've  just reinstallled Windows 10 Home 32bit from a bootable USB. Everything works fine except one thing.
    I'm left with no sound, I've already tried everything like updating drivers etc.
    In the device manager there are two unknown devices that need to be reinstalled. I've tried the hardware legacy mode in the panel and put Realtek but still doesn't work. The audio services are on. Windows update installed a Realtek driver already but the sound devices are still not working. Even the sound controller has gone in the device manager, there are only two unknown devices with an exclamation mark and that need reinstalling. There is no sound output and it shows unknown.
    I really don't know what to do.
    Thanks.
  4. Like
    pguido got a reaction from RobertPhesk in No audio output Mediacom M-SBA11C   
    I have a Mediacom M-SBA11C Smartbook with Windows 10 Home 32bit.
    I've  just reinstallled Windows 10 Home 32bit from a bootable USB. Everything works fine except one thing.
    I'm left with no sound, I've already tried everything like updating drivers etc.
    In the device manager there are two unknown devices that need to be reinstalled. I've tried the hardware legacy mode in the panel and put Realtek but still doesn't work. The audio services are on. Windows update installed a Realtek driver already but the sound devices are still not working. Even the sound controller has gone in the device manager, there are only two unknown devices with an exclamation mark and that need reinstalling. There is no sound output and it shows unknown.
    I really don't know what to do.
    Thanks.
  5. Like
    pguido got a reaction from Fildredgreak in No audio output Mediacom M-SBA11C   
    I have a Mediacom M-SBA11C Smartbook with Windows 10 Home 32bit.
    I've  just reinstallled Windows 10 Home 32bit from a bootable USB. Everything works fine except one thing.
    I'm left with no sound, I've already tried everything like updating drivers etc.
    In the device manager there are two unknown devices that need to be reinstalled. I've tried the hardware legacy mode in the panel and put Realtek but still doesn't work. The audio services are on. Windows update installed a Realtek driver already but the sound devices are still not working. Even the sound controller has gone in the device manager, there are only two unknown devices with an exclamation mark and that need reinstalling. There is no sound output and it shows unknown.
    I really don't know what to do.
    Thanks.
  6. Like
    pguido got a reaction from VictorRex in No audio output Mediacom M-SBA11C   
    I have a Mediacom M-SBA11C Smartbook with Windows 10 Home 32bit.
    I've  just reinstallled Windows 10 Home 32bit from a bootable USB. Everything works fine except one thing.
    I'm left with no sound, I've already tried everything like updating drivers etc.
    In the device manager there are two unknown devices that need to be reinstalled. I've tried the hardware legacy mode in the panel and put Realtek but still doesn't work. The audio services are on. Windows update installed a Realtek driver already but the sound devices are still not working. Even the sound controller has gone in the device manager, there are only two unknown devices with an exclamation mark and that need reinstalling. There is no sound output and it shows unknown.
    I really don't know what to do.
    Thanks.
  7. Like
    pguido reacted to xilolee in Screenlock non si può siù impostare   
    Forse ci siamo.
    Apri regedit, vai alla voce HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Lock Screen, elimina tutte le voci nel pannello  a destra escluso (predefinito), chiudi regedit, apri un file di testo vuoto, copia/incolla il codice seguente dentro il file di testo, salva il file come lockscreen.reg (o il nome che preferisci... Non importa il nome, basta che sia un file con estensione .reg) e aggiungilo al tuo registro.
     

    Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Lock Screen] "ImageId_A"="{3F5D53E1-C4FE-4AE0-9B57-82F75E1B7B6A}" "ImageId_B"="{3A034AA7-C948-4C32-A7CA-9DADD1E6357E}" "ImageId_C"="{27A6D07B-990A-4238-9A8D-B41481D8A65A}" "ImageId_D"="{1E5736FB-82E6-4D16-9C9E-F771442AF10E}" "ImageId_E"="{BD296420-F517-40D5-BBF6-CEECBF4D37CE}" "ImageId_F"="{F6E87F38-9FC3-4792-BD75-10341712A7BC}"
  8. Like
    pguido reacted to xilolee in Screenlock non si può siù impostare   
    Ciao!
    Questo è successo dopo che hai risolto il problema precedente?
  9. Like
    pguido reacted to xilolee in Mancato funzionamento delle notifiche app Windows 8.1   
    Se hai scompattato uno dei due programmi (quindi se hai scaricato le versioni portable), trovi le cartelle di backup all'interno delle cartelle dei programmi.
    Se invece hai installato uno dei due programmi, dovrebbe essere (non lo so con esattezza perché uso le versioni portable) in:

    %appdata%\Wise Care 365\Backup %appdata%\Roaming\Wise Registry Cleaner\Backup %appdata% è "l'abbreviazione" di %userprofile%\AppData\Roaming.%userprofile% è "l'abbreviazione" di c:\users\%username%.
    %username% è "l'abbreviazione" di tuo-nome-utente.
    Quindi i percorsi completi sono:
     

    c:\users\%username%\appdata\roaming\Wise Care 365\Backup c:\users\%username%\appdata\roaming\Wise Registry Cleaner\BackupIl modo più semplice e veloce per arrivare alla fine di quei percorsi, cioè in quella posizione, con Windows 8.1, è di:- copiare uno dei percorsi, cliccare col pulsante destro del mouse il tasto start, cliccare esegui, incollare e cliccare ok.
    - copiare uno dei percorsi, aprire una finestra qualsiasi di esplora file (conosciuto precedentemente come esplora risorse o Windows Explorer), ovvero una cartella qualsiasi, posizionare il mouse sulla barra degli indirizzi (o barra dei percorsi), eliminare il percorso presente, incollare e cliccare la freccia subito a destra (oppure premere invio sulla tastiera).
  10. Like
    pguido reacted to xilolee in Mancato funzionamento delle notifiche app Windows 8.1   
    Sempre in regedit, posizionati su HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies, click destro, esporta, salva il file sul desktop (col nome che preferisci): confronta quello che c'è nel tuo file con quello che c'è nel mio qui sotto.
    Ti puoi aiutare meglio se usi notepad++ con il compare plugin (per far fare tutto a "lui").
     
     
    Stessa cosa per HKEY_LOCAL_MACHINE\SOFTWARE\Policies:
     
  11. Like
    pguido got a reaction from Willdres in Non funziona AutoPlay   
    Sul mio computer non funziona più l'autoplay.Nemmeno la mia chiavetta internet Alcatel non riesce più ad installarsi,dopo che ho dovuto disinstallarla,e non appare nemmeno il programma autorun.exe che la fà partire.Non mi appare nessun messaggio.Ho provato TUTTE le impostazioni,ma non c'è niente da fare,appare solo la piccola icona.Nelle impostazioni oltre ad aver messo autoplay on ho messo di avvertire per tutto ma non mi appare nessun messaggio,né con pen drive di memoria,né internet key né DVD o CD.Cosa devo fare per ripararlo? Grazie.
     
     
     
     
     
    Operating system:Windows 8.1 (64 bit)
    System root: C:\Windows
    Available physical memory: 3985 MB
    CPU: Intel® Pentium® CPU N3510 @ 1.99GHz
    Drive Info:
    C: 451,78 GB
    D: 13,21 GB
    Internet Explorer: 11.0
  12. Like
    pguido reacted to xilolee in Non funziona AutoPlay   
    Clicca risorse del computer (il tuo pc), clicca c:, clicca Windows, clicca logs, clicca cbs, click destro su cbs.log, elimina.
  13. Like
    pguido reacted to xilolee in Funzionamento delle app di windows 8.1   
    Controlla Startfenster> Kacheln>kein Start
×
×
  • Create New...