Jump to content

Nesivos

Members
  • Content Count

    24
  • Joined

  • Last visited

  • Days Won

    7

Reputation Activity

  1. Like
    Nesivos got a reaction from MichaelWeini in Brand New Version Of Wise Care 365 --: 3.0 Beta   
    Here is some more detailed breakdown about the Integrated video cards and the the display adapter drivers.   I am listing this information only for my W8.1 Pro Updated computers since the Temp and RAM Available Widget is working fine on my one W7-SP1 AMD computer.
     
     
    The Widget is working on this computer
    1. Intel HD Graphics 2500 - Ivy Bridge GT1
    Driver Date: 5-17-2014
    Driver Version: 10.18.10.3621
     
    The Widget stopped working on these two computers
    2 Intel HD Graphics 4600 - Haswell GT2
    Driver Date: 5-17-2014
    Driver Version: 10-18-10.3621  (No mistake the driver version is the same on both #1 and #2)
     
    3 Intel HD Graphics 2000 Sandy Bridge GT1
    Driver Date: 3-20-2014
    Driver Version: 9.17.10.3517
     
    The one thing I did not try was a clean uninstall of Wise Care 365 Pro and Wise Memory Optimizer.   By that I mean after the uninstaller finished I did not look for folders and files that may have been left over and then manually delete them.  I didn't want to do it yet because I figured that method could require re-entering my license code on the reinstall unless it is kept in the registry.  I just hate having to re-enter license codes on re-installs since I have had a bunch of problems doing that with other software in the past.
     
    If I do a clean uninstall and remove all related files and folders will that require re-entering the license code when I reinstall?  If so will there will be a license count problem or any other problem when I do this?
  2. Like
    Nesivos got a reaction from SantasP in Brand New Version Of Wise Care 365 --: 3.0 Beta   
    Here is some more detailed breakdown about the Integrated video cards and the the display adapter drivers.   I am listing this information only for my W8.1 Pro Updated computers since the Temp and RAM Available Widget is working fine on my one W7-SP1 AMD computer.
     
     
    The Widget is working on this computer
    1. Intel HD Graphics 2500 - Ivy Bridge GT1
    Driver Date: 5-17-2014
    Driver Version: 10.18.10.3621
     
    The Widget stopped working on these two computers
    2 Intel HD Graphics 4600 - Haswell GT2
    Driver Date: 5-17-2014
    Driver Version: 10-18-10.3621  (No mistake the driver version is the same on both #1 and #2)
     
    3 Intel HD Graphics 2000 Sandy Bridge GT1
    Driver Date: 3-20-2014
    Driver Version: 9.17.10.3517
     
    The one thing I did not try was a clean uninstall of Wise Care 365 Pro and Wise Memory Optimizer.   By that I mean after the uninstaller finished I did not look for folders and files that may have been left over and then manually delete them.  I didn't want to do it yet because I figured that method could require re-entering my license code on the reinstall unless it is kept in the registry.  I just hate having to re-enter license codes on re-installs since I have had a bunch of problems doing that with other software in the past.
     
    If I do a clean uninstall and remove all related files and folders will that require re-entering the license code when I reinstall?  If so will there will be a license count problem or any other problem when I do this?
  3. Like
    Nesivos got a reaction from Curtisbync in Brand New Version Of Wise Care 365 --: 3.0 Beta   
    Here is some more detailed breakdown about the Integrated video cards and the the display adapter drivers.   I am listing this information only for my W8.1 Pro Updated computers since the Temp and RAM Available Widget is working fine on my one W7-SP1 AMD computer.
     
     
    The Widget is working on this computer
    1. Intel HD Graphics 2500 - Ivy Bridge GT1
    Driver Date: 5-17-2014
    Driver Version: 10.18.10.3621
     
    The Widget stopped working on these two computers
    2 Intel HD Graphics 4600 - Haswell GT2
    Driver Date: 5-17-2014
    Driver Version: 10-18-10.3621  (No mistake the driver version is the same on both #1 and #2)
     
    3 Intel HD Graphics 2000 Sandy Bridge GT1
    Driver Date: 3-20-2014
    Driver Version: 9.17.10.3517
     
    The one thing I did not try was a clean uninstall of Wise Care 365 Pro and Wise Memory Optimizer.   By that I mean after the uninstaller finished I did not look for folders and files that may have been left over and then manually delete them.  I didn't want to do it yet because I figured that method could require re-entering my license code on the reinstall unless it is kept in the registry.  I just hate having to re-enter license codes on re-installs since I have had a bunch of problems doing that with other software in the past.
     
    If I do a clean uninstall and remove all related files and folders will that require re-entering the license code when I reinstall?  If so will there will be a license count problem or any other problem when I do this?
  4. Like
    Nesivos got a reaction from ValeriakeF in Brand New Version Of Wise Care 365 --: 3.0 Beta   
    Here is some more detailed breakdown about the Integrated video cards and the the display adapter drivers.   I am listing this information only for my W8.1 Pro Updated computers since the Temp and RAM Available Widget is working fine on my one W7-SP1 AMD computer.
     
     
    The Widget is working on this computer
    1. Intel HD Graphics 2500 - Ivy Bridge GT1
    Driver Date: 5-17-2014
    Driver Version: 10.18.10.3621
     
    The Widget stopped working on these two computers
    2 Intel HD Graphics 4600 - Haswell GT2
    Driver Date: 5-17-2014
    Driver Version: 10-18-10.3621  (No mistake the driver version is the same on both #1 and #2)
     
    3 Intel HD Graphics 2000 Sandy Bridge GT1
    Driver Date: 3-20-2014
    Driver Version: 9.17.10.3517
     
    The one thing I did not try was a clean uninstall of Wise Care 365 Pro and Wise Memory Optimizer.   By that I mean after the uninstaller finished I did not look for folders and files that may have been left over and then manually delete them.  I didn't want to do it yet because I figured that method could require re-entering my license code on the reinstall unless it is kept in the registry.  I just hate having to re-enter license codes on re-installs since I have had a bunch of problems doing that with other software in the past.
     
    If I do a clean uninstall and remove all related files and folders will that require re-entering the license code when I reinstall?  If so will there will be a license count problem or any other problem when I do this?
  5. Like
    Nesivos got a reaction from GrandTournament in Brand New Version Of Wise Care 365 --: 3.0 Beta   
    Here is some more detailed breakdown about the Integrated video cards and the the display adapter drivers.   I am listing this information only for my W8.1 Pro Updated computers since the Temp and RAM Available Widget is working fine on my one W7-SP1 AMD computer.
     
     
    The Widget is working on this computer
    1. Intel HD Graphics 2500 - Ivy Bridge GT1
    Driver Date: 5-17-2014
    Driver Version: 10.18.10.3621
     
    The Widget stopped working on these two computers
    2 Intel HD Graphics 4600 - Haswell GT2
    Driver Date: 5-17-2014
    Driver Version: 10-18-10.3621  (No mistake the driver version is the same on both #1 and #2)
     
    3 Intel HD Graphics 2000 Sandy Bridge GT1
    Driver Date: 3-20-2014
    Driver Version: 9.17.10.3517
     
    The one thing I did not try was a clean uninstall of Wise Care 365 Pro and Wise Memory Optimizer.   By that I mean after the uninstaller finished I did not look for folders and files that may have been left over and then manually delete them.  I didn't want to do it yet because I figured that method could require re-entering my license code on the reinstall unless it is kept in the registry.  I just hate having to re-enter license codes on re-installs since I have had a bunch of problems doing that with other software in the past.
     
    If I do a clean uninstall and remove all related files and folders will that require re-entering the license code when I reinstall?  If so will there will be a license count problem or any other problem when I do this?
  6. Like
    Nesivos got a reaction from WilliamViasy in Brand New Version Of Wise Care 365 --: 3.0 Beta   
    Here is some more detailed breakdown about the Integrated video cards and the the display adapter drivers.   I am listing this information only for my W8.1 Pro Updated computers since the Temp and RAM Available Widget is working fine on my one W7-SP1 AMD computer.
     
     
    The Widget is working on this computer
    1. Intel HD Graphics 2500 - Ivy Bridge GT1
    Driver Date: 5-17-2014
    Driver Version: 10.18.10.3621
     
    The Widget stopped working on these two computers
    2 Intel HD Graphics 4600 - Haswell GT2
    Driver Date: 5-17-2014
    Driver Version: 10-18-10.3621  (No mistake the driver version is the same on both #1 and #2)
     
    3 Intel HD Graphics 2000 Sandy Bridge GT1
    Driver Date: 3-20-2014
    Driver Version: 9.17.10.3517
     
    The one thing I did not try was a clean uninstall of Wise Care 365 Pro and Wise Memory Optimizer.   By that I mean after the uninstaller finished I did not look for folders and files that may have been left over and then manually delete them.  I didn't want to do it yet because I figured that method could require re-entering my license code on the reinstall unless it is kept in the registry.  I just hate having to re-enter license codes on re-installs since I have had a bunch of problems doing that with other software in the past.
     
    If I do a clean uninstall and remove all related files and folders will that require re-entering the license code when I reinstall?  If so will there will be a license count problem or any other problem when I do this?
  7. Like
    Nesivos got a reaction from Garthesone in Brand New Version Of Wise Care 365 --: 3.0 Beta   
    Here is some more detailed breakdown about the Integrated video cards and the the display adapter drivers.   I am listing this information only for my W8.1 Pro Updated computers since the Temp and RAM Available Widget is working fine on my one W7-SP1 AMD computer.
     
     
    The Widget is working on this computer
    1. Intel HD Graphics 2500 - Ivy Bridge GT1
    Driver Date: 5-17-2014
    Driver Version: 10.18.10.3621
     
    The Widget stopped working on these two computers
    2 Intel HD Graphics 4600 - Haswell GT2
    Driver Date: 5-17-2014
    Driver Version: 10-18-10.3621  (No mistake the driver version is the same on both #1 and #2)
     
    3 Intel HD Graphics 2000 Sandy Bridge GT1
    Driver Date: 3-20-2014
    Driver Version: 9.17.10.3517
     
    The one thing I did not try was a clean uninstall of Wise Care 365 Pro and Wise Memory Optimizer.   By that I mean after the uninstaller finished I did not look for folders and files that may have been left over and then manually delete them.  I didn't want to do it yet because I figured that method could require re-entering my license code on the reinstall unless it is kept in the registry.  I just hate having to re-enter license codes on re-installs since I have had a bunch of problems doing that with other software in the past.
     
    If I do a clean uninstall and remove all related files and folders will that require re-entering the license code when I reinstall?  If so will there will be a license count problem or any other problem when I do this?
  8. Like
    Nesivos got a reaction from FunnyPictRets in Multiple User Problem on W7-SP1   
    It appears that when WC365 Pro is installed for multiple users on W7-SP1 it only starts and show up in Notification area of the Taskbar for the first user it was installed for.   Same with Wise Memory Optimizer.only showing up on desktop for the first user it was installed for.
     
    Scenario
    1. Installed WC365 Pro for user X
    2. Icon showed up in notification area of Taskbar
    3. Wise Memory Optimizer showed up on desktop
     
    4. Restarted the computer
    5. Logged in as user Y (the second user**)  
    6. Installed WC365 Pro for user Y (the second user**)
    7. Icon showed up in notification area of Taskbar
    8. Wise Memory Optimizer showed up on desktop
     
    9. Restarted the computer
    10. Logged in as user Y (the second user**)
    11. Icon did not show up in notication area of Taskbar
    12. Wise Memory Optimizer did not show up on desktop
    13. Right clicked on Taskbar, left clicked on Properties, left clicked on Customize.  Wise Care 365 Tray says "show icon and notification"  Hoever, the icon is not showing neither is the notification.. .
    14. Checked WinPatrol Plus Services.  Wise Boot Assistant showed up the same as it does for first user
    15. Clicked on WC365 Pro desktop shortcut, WC365 Pro opens, the icon showed up in notification area of Taskbar and Wise Memory Optimizer showed up on desktop
     
     
    No different than above scenario for the second user if I do not install WC365 Pro for the second user.  
    Tried a shutdown and cold boot.  No difference.
     
    ** Second user refers to the second user I installed WCPro 365 for.  In the above secnario I was never logged into more than one user at a time.
     
    It appears that on Windows 7-SP1 startup the WC365 Pro icon and Wise Memory optimizer only show up in the notification area of the Taskbar and on the dsektop respectively for the first user WC365 Pro was installed for.  I would classify this as a bug.
     
    Is there a workaround?   Thanks.
  9. Like
    Nesivos got a reaction from prononf_mariysyNc in Brand New Version Of Wise Care 365 --: 3.0 Beta   
    Here is some more detailed breakdown about the Integrated video cards and the the display adapter drivers.   I am listing this information only for my W8.1 Pro Updated computers since the Temp and RAM Available Widget is working fine on my one W7-SP1 AMD computer.
     
     
    The Widget is working on this computer
    1. Intel HD Graphics 2500 - Ivy Bridge GT1
    Driver Date: 5-17-2014
    Driver Version: 10.18.10.3621
     
    The Widget stopped working on these two computers
    2 Intel HD Graphics 4600 - Haswell GT2
    Driver Date: 5-17-2014
    Driver Version: 10-18-10.3621  (No mistake the driver version is the same on both #1 and #2)
     
    3 Intel HD Graphics 2000 Sandy Bridge GT1
    Driver Date: 3-20-2014
    Driver Version: 9.17.10.3517
     
    The one thing I did not try was a clean uninstall of Wise Care 365 Pro and Wise Memory Optimizer.   By that I mean after the uninstaller finished I did not look for folders and files that may have been left over and then manually delete them.  I didn't want to do it yet because I figured that method could require re-entering my license code on the reinstall unless it is kept in the registry.  I just hate having to re-enter license codes on re-installs since I have had a bunch of problems doing that with other software in the past.
     
    If I do a clean uninstall and remove all related files and folders will that require re-entering the license code when I reinstall?  If so will there will be a license count problem or any other problem when I do this?
  10. Like
    Nesivos got a reaction from lolita_smexovasyNc in Brand New Version Of Wise Care 365 --: 3.0 Beta   
    Here is some more detailed breakdown about the Integrated video cards and the the display adapter drivers.   I am listing this information only for my W8.1 Pro Updated computers since the Temp and RAM Available Widget is working fine on my one W7-SP1 AMD computer.
     
     
    The Widget is working on this computer
    1. Intel HD Graphics 2500 - Ivy Bridge GT1
    Driver Date: 5-17-2014
    Driver Version: 10.18.10.3621
     
    The Widget stopped working on these two computers
    2 Intel HD Graphics 4600 - Haswell GT2
    Driver Date: 5-17-2014
    Driver Version: 10-18-10.3621  (No mistake the driver version is the same on both #1 and #2)
     
    3 Intel HD Graphics 2000 Sandy Bridge GT1
    Driver Date: 3-20-2014
    Driver Version: 9.17.10.3517
     
    The one thing I did not try was a clean uninstall of Wise Care 365 Pro and Wise Memory Optimizer.   By that I mean after the uninstaller finished I did not look for folders and files that may have been left over and then manually delete them.  I didn't want to do it yet because I figured that method could require re-entering my license code on the reinstall unless it is kept in the registry.  I just hate having to re-enter license codes on re-installs since I have had a bunch of problems doing that with other software in the past.
     
    If I do a clean uninstall and remove all related files and folders will that require re-entering the license code when I reinstall?  If so will there will be a license count problem or any other problem when I do this?
  11. Like
    Nesivos got a reaction from herushki in Brand New Version Of Wise Care 365 --: 3.0 Beta   
    Here is some more detailed breakdown about the Integrated video cards and the the display adapter drivers.   I am listing this information only for my W8.1 Pro Updated computers since the Temp and RAM Available Widget is working fine on my one W7-SP1 AMD computer.
     
     
    The Widget is working on this computer
    1. Intel HD Graphics 2500 - Ivy Bridge GT1
    Driver Date: 5-17-2014
    Driver Version: 10.18.10.3621
     
    The Widget stopped working on these two computers
    2 Intel HD Graphics 4600 - Haswell GT2
    Driver Date: 5-17-2014
    Driver Version: 10-18-10.3621  (No mistake the driver version is the same on both #1 and #2)
     
    3 Intel HD Graphics 2000 Sandy Bridge GT1
    Driver Date: 3-20-2014
    Driver Version: 9.17.10.3517
     
    The one thing I did not try was a clean uninstall of Wise Care 365 Pro and Wise Memory Optimizer.   By that I mean after the uninstaller finished I did not look for folders and files that may have been left over and then manually delete them.  I didn't want to do it yet because I figured that method could require re-entering my license code on the reinstall unless it is kept in the registry.  I just hate having to re-enter license codes on re-installs since I have had a bunch of problems doing that with other software in the past.
     
    If I do a clean uninstall and remove all related files and folders will that require re-entering the license code when I reinstall?  If so will there will be a license count problem or any other problem when I do this?
  12. Like
    Nesivos got a reaction from AppeptGause in New Product Suggestion   
    Wise Driver Updater
  13. Like
    Nesivos got a reaction from chrunchyhobo in CPU temp display gone?   
    I would like to see it added back as a "Utility' option in Wise Care 365 Pro.
     
    I would also like to see the "CPU Usage" when you hover over the Wise Memory Optimizer icon in the Notification area of the Windows Taskbar.
  14. Like
    Nesivos got a reaction from Jayzx in New Product Suggestion   
    Wise Driver Updater
×
×
  • Create New...