Jump to content

zoeff50

Members
  • Content Count

    17
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by zoeff50

  1. Installed latest v.1.2.3.65 and big problems experienced. Both laptops would not boot anymore. Very slow boot process and when the login screen appeared, system became almost non-responsive. Hard disk light flashed intermittent, not a continuous flashing light during the boot and login process. When finally the desktop screen showed up, system remained non-responsive. Rebooted a couple of times without success. System restore would not work also, because system was non-responsive. I used already a snapshot (backup) program called Rollback RX Pro on both laptops, and with this program I was able to interrupt the boot process and could select an earlier snapshot to restore the system to a good working state again. Both laptops salvaged. Uninstalled WAM for the time being.
  2. v1.22 will not always load upon Windows startup. On both Win 10 x64 laptops, sometimes WAM does not load. Most of the time WAM is loaded however, but so now and then also WAT icon does not appear in system tray. Checked Task Mgr to confirm this. WiseAntiMalwareServices is sometimes stopped. Also WiseAntiTray is sometimes stopped. Manually starting both and everything is working ok again. A bit erratic behaviour.
  3. Installed v1.22 on the two laptops and the tablet. Tablet is working ok. On the Win10 x64 with two user accounts, WAM/ WAT icon still does not load in system tray of the non-admin user. It makes no difference if login 1st with the non-admin account or with the admin account. On the admin account icon is visible, on the non-admin account no icon. Open Task Mgr, tab Details, shows single line of WiseAntiTray,exe with status Active and two lines of WiseMalService.exe with status Active. Assume WiseMalService is active for both user accounts. On the 2nd Win10 x64 laptop with one user account, WAM will not load on startup anymore. When I open WAM program manually and then close again, icon remains visible in system tray. Will try to reinstall WAM program v.1.22 and check if program is loaded upon startup.
  4. Program in use for almost a week on 2 laptops and 1 tablet. Cannot say how good the malware scanner is, no malware found sofar. Malwarebytes Anti malware did not find any malware also. Real time protection seems to work ok. Installed updates of user programs and WAM gave a warning of system changes; allow or block. Still sometimes very high RAM usage when WAM main window is opened. Very low system resources used when WAM main window is closed whilst Anti Tray remains active in system tray. I have 2 user accounts on the laptops. When swapping user account I noticed high hard disk activity for 30-60 sec, whilst system not responsive. Task Mgr showed WAM cause of this high disk I/O. Happy with the program sofar. Still missing right click option to scan individual files and folders.
  5. Ran the emails thru a translater program and it is all about earning money with cryptovalue. Phishing/ Fake emails !!!
  6. ALERT? Received 12 notification emails from Cryptoruh/ WiseCleaner Community Forums of a reply in Wise Anti Malware forum. Emails are all in Russian (?) language which I cannot read. No reply found in this forum. In te emails are diiferent links to web sites. Phishing/ Fake emails?
  7. System Cleaner. Is there a specific reason why clean up of Windows Update Installation and temp files is not included. Up to now I use the Windows Clean Mgr program to get rid of these files, which can take up a huge amount of disk space. Not a big deal to use both Win Clean Mgr and System Cleaner, but it would make sense to have this option also included in System Cleaner.
  8. Installed WAM on Win10 32 bit tablet and after restart WAM icon appeared in system tray. Apparently WAM is auto loaded in background by default. Moving pointer over icon showed message that engine was loading. Checking running processes and WiseAntiTray.exe was running. Right click and WAM main screen opened. On two Win10 x64 laptops WAM was not loaded by default. Checking running processes and WiseAntiTray was not visible. Added shortcut WiseAntiTray.exe (WAT) to auto startup folder and rebooted. WAT icon appeared in system tray, but no message that engine was loading. WAM main screen could not be opened by right click. ​Replaced shortcut WiseAntiTray.exe by shortcut WiseAntiMalware.exe and rebooted. WAM icon appeared in system tray and WAM program main screen started. Message of icon that engine was loading. Closing main screen and icon remains visible. All working ok . ​Why WAM is not loaded on the two laptops by default is not clear to me. ​Happy with the work around for the time being, but Wise to advise. Note for Administrator: ​May be these individual topics should be moved to seperate entries/ threads.
  9. @badtoad: During the 1st tryout scan(s) I had the same 'problem', but 'problem' disappeared. All working ok now on 2 laptops and a tablet.
  10. Installer is 7.25 Mb in size. Installed program Wise Anti Malware is 462 Mb in size, of which subfolder SavEngine is 442 Mb. Possibly the additional downloaded virus dbase is the cause of this large size. Not a too big deal if you have ample storage space.
  11. I have added a shortcut of WiseAntiTray.exe program to the folder AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup\. Would this be ok for the time being to Windows auto start Wise Anti Malware? WiseAntiTray icon shows up in the System Tray, Wise Anti Malware main screen cannot be opened however by right click, but at least WiseAntiTray should be active. Wise Anti Malware main screen can be opened in a normal way by starting the program. I have not added a shortcut of the WiseAntiMalware.exe program to the Startup folder, because I would expect that the main screen would then be opened which is not recommended. But I can give it a try. Please advise.
  12. Right Click Context Menu Option: Installed WAM on 2 Win10 x64 laptops and a Win10 32 bit tablet. Finding my way with the program. What I miss is a right click context menu option (Windows Explorer) to scan individual files and folders on malware. Auto Load WAN on Windows Startup: Is there a reason why there is no option in program settings to enable auto start WAM on Windows startup? Huge Program of 470Mb: WAM is a huge program which takes about 450MB disk space. Map SavEngine takes up about 440MB. Internet Web Protection: I really like the program, like all Wise products. Simple and straightforward without bells and whistles. Some others programs makers make it all too complex. In realtime protection I miss the protection against 'malware' web sites. High RAM Usage: Sometimes the program uses very high internal RAM memory, up to 500Mb.
  13. 1.14.19 beta working ok now on Win 8.1 system; Float window pull down list of temperatures is now readable. CPU and hard disk temps are shown, however temp of graphics adapter is not shown. On Win 7 x64 laptop CPU, hrad disk and graphic adapter temps are visible. Something to do with Win 8.1? Some suggestions for future updates: It would be nice if the pull down list data of the float window would be dynamic i.s.o. static. Float window main figures are dynamic.However when you click on for example CPU, pull down list data of CPU activity opens but these figures are a snapshot and are not dynamic. Only the CPU temp graph is dynamic. The static behaviour of the pull down list data also applies for the other float window main figures. You will do get a new snapshot when you hoover the mouse pointer left or right or click again on the main figure in the float window. But may be this improvement would consume too much memory; this program should be kept as small as possible.if it runs in the background. rgds, Fred-H.
  14. System Restore Point via Windows or 3rd party program Restore Point Creator works ok. On 2nd Win7 x64 laptop System Restore Point via Wise Reg Cleaner works ok. Something to do with Win 8.1 latest update? Same programs are installed on both laptops.
  15. hello Wise Support, Using Wise Reg Cleaner 8. Program and backup functions worked ok, but due to a fatel Windows Update, I had to reinstall Windows 8 and all my programs again. Reinstalled the Wise Programs, but the Create System Restore function in Reg Cleaner is not working anymore; backup registry works ok. Any idea what the problem is? Thanks.
  16. Disabled 1 by 1 auto startup programs and found out that auto start of Malwarebytes Anti Malware program showed erratic results in combination with Wise Mem Optimizer. With Malwarebytes enabled sometimes Wise Mem Optimizer did not load or did load but showed error message on screen; Cannot create shell notification icon. WMO icon is displayed in system tray however and program works ok. Rebooted a couple of times and sometimes WMO did not load at all or showed the error message again. Disabled Malwarebytes and everything working ok; WMO loads without displaying the error message and works ok. With Malwarebytes enabled and WMO disabled system starts up ok and when WMO is then started manually, WMP is working ok with icon displayed in system tray. Using Malwarebytes for some time already and never had auto startup problems withother programs. Disabled WMO for the time being. Can you advise? rgds, Fred-H.
  17. hello Wise Support, Installed Optimizer on 2 laptops;Win7 x64 and Win8.1 x64. Selected option to run the program at Win startup. Optimizer works ok on the win 7 x64 laptop; loads on startup. On the Win8.1 x64 laptop Optimizer will not load on startup. When I manually start Optimizer it works ok; program starts and icon is shown in system tray. Checked again the settings and the checkbox of auto startup was activated. Checked Windows auto startup entries and Optimizer path and program is shown in the section Windows startup scheduled tasks. Also checked running programs in processes after startup, but Optimizer was not loaded after startup. Can you advise? rgds, Fred-H (from The Netherlands)
×
×
  • Create New...