Jump to content

UCanFixIt

Moderators
  • Content Count

    463
  • Joined

  • Last visited

  • Days Won

    39

Everything posted by UCanFixIt

  1. UCanFixIt

    USB Issues on Windows 7-64bit

    Any vital service that has failed to start may cause your device manager screen to go blank. I just mentioned blue-tooth because that is a common cause of your issue. I had no idea what your son uses so I threw that out for your consideration. BTW, if I had that rig in front of me I could fix it in two minutes; however, it is very difficult to troubleshoot someone else's problems from afar so good luck with your issue.
  2. UCanFixIt

    USB Issues on Windows 7-64bit

    Try xilolee's suggestion and if you still can't access your device manager, try accessing the "devices and printers" view to see if you can do the uninstalls from there. However, if none of these recent suggestions work, a vital service may have stopped. Which one? Who knows? My guess would be your blue-tooth service has stopped, and if the S5 requires blue-tooth, that may explain why you are encountering all these issues. Good luck.
  3. UCanFixIt

    USB Issues on Windows 7-64bit

    Did your USB mouse ever work? Specifically, did it work before you tried to load those new Galaxy S5 drivers? If so, you need to delete all references in device manager (and software) related to the Galaxy S5, then delete your usb mouse reference in device manager, then reboot and see if your mouse works.
  4. UCanFixIt

    SecuBrowser opinions

    Thanks for sharing the results of your testing. Nice work!
  5. Hi vellinator, If you look at this thread closely, you might notice that the menu you found is also the exact menu I showed you in great detail (eg, the services menu). Coincidence? I also showed you how to get there too. Anyway, glad you fixed your issue. BTW, your attached view does not look like the msconfig view. It actually is the services view. Cheers, UCanFixit
  6. Hey Phil, That's great news! Thanks for the additional tips on deleting those files. Also, maybe I really only found 4 or 5 registry entries as well. Your findings (eg, number count) seem to make more sense BTW. Also, thanks for all your followup details as they definitely reinforce the precision of the overall procedure. Best regards, UCanFixit
  7. Hi xilolee, With so much going on, I cannot conclusively confirm (eg, remember) if my system restore attempt fixed the sfc /scannow issue but I know it restored the Photo Samples properly. In this case, the system restore was a good first option to try; however, as in Phil's case (and most likely many others), he had no idea when he initiated that slimdown option and his subsequent sfc /scannow run could have been a year (or more) after the fact. However, I do remember that WiseCare365 did label the restore point properly so it could be identified and used (if available).
  8. To Wise Admin and Wise Team, I finally found a way to fix the issue caused by your partial deleteion attempt of the Photo Samples in Win 7. Note that I had much to do to clean up that sfc /scannow result. With that said, pleae remove the slimdown options for Sample Photos (and all other sample options as well) or fix them all so they don't create uncorrectable (and permanent) sfc /scannow failures. http://forum.wisecleaner.com/index.php?/topic/7832-wise-care-defaults-cause-system-resource-integrity-violations/ UCanFixit
  9. To WiseCare Admin and Team, Please stop offering these slimdown options for Win 7 users of WiseCare365 & Wise Disk Cleaner: The second image shows the dangerous area that it is cleaning (eg, winsxs): This cleaning results in the sfc /scannow command showing uncorrectable errors and there is no graceful way to correct them because the winsxs source has been deleted by WiseCare365 or WDC. Please take immediate action to remove these options for Win 7 users. This issue was reported last year by my2cents and now another user is trying to fix it as well. Please take action immediately on this important issue that is affecting all Win 7 users. Best regards, UCanFixit PS: These files should never be removed by any 3rd-party application:
  10. Hello Phil (and all), OK, I have found a solution that should work for all. Here are the steps involved: 1. Create a backup system image as a precaution. 2. Search your C drive for the keyphrase "photosamples" (without quotes) and delete all referenced files and folders. Note: To delete these files and folders, you must take ownership of each one and assign admin priviledges to each delete process. Note: This registry mod might make it easier to take ownership as it adds the right-click option to explorer: http://www.howtogeek.com/howto/windows-vista/add-take-ownership-to-explorer-right-click-menu-in-vista/ 3. Next, use regedit to search the registry for "photosamples" (without quotes) and delete all found references (about 15 or so if I remember correctly). Note: All of these references point to the deleted files and folders found in step 2. Here is an example of what you will find: 4. Reboot and run sfc /scannow again. It should now be clean of those nagging Photo Samples issues because they no longer exist (anywhere). 5. You are done! UCanFixit
  11. Hi maross89, Your observations are correct in this instance; however, one must always be cautious when something like this happens. So, I noticed this additional download happened during an attempted install of CCleaner; yes? If so, this thread might interest you because the same thing happened to the originator of this CCleaner thread: http://forum.piriform.com/?showtopic=40949 Note that the responders are questioning where he downloaded the source file from. Now, if you want more specific details regarding your issue, I would recommend you join the CCleaner forum and add your issue to that existing post (above). Good luck, UCanFixit
  12. Additional information for xilolee, wise admin and the wise development team: Hello all, I have already provided the attached information to Phil via a private email; however, I want to make sure I share my findings with anyone that can help. So, I did another clean install of Win 7 SP1 Home Premium, downloaded WiseCare365 Free, and ran "only" the Sample Photos removal option/process. I also had the System Internals Process Monitoring program running to capture all Wise activities during same. The captured results are attached in a csv format as this was the best choice available for exporting the activities. Here's hoping whatever you use to open the results will format properly so you can get an idea of what's going on. In summary, I saw very little registry activity (if any) and most (if not all) activity was restricted to the two folders we have already identified (eg, sample photos and the winsxs folder). Maybe a review of these results by some fresh eyes might yield something that I have missed. Moreover, an even better solution might be for a Wise developer to step in here with some recommendations or a fix for this issue. BTW, the capture starts right after Wise created a system restore point. Cheers, UCanFixit PS: The csv filetype is not permitted to be uploaded so you can get it here: http://www.filedropper.com/wisecare365-logfile
  13. Yes, I loaded a clean install of windows SP1 and I also extracted the files from the Win 7 SP1 installation CD/DVD. The funny thing is that I was able to duplicate Phil's issue (on my Win 7 clean install) by using Wise Disc Cleaner to just delete the Photo Samples. Specifically, the sfc failures looked exactly like Phil's. Once done, I extracted those missing files (from the installation CD) and restored them to both the Photo Samples folder and the winsxs folder and that fixed all related sfc issues. Then I zipped those files to Phil and he was able to improve his sfc results where only the desktop.ini was causing an issue; however, his second computer did not fare as well because it still showed all related errors in the sfcdetails log. Any ideas would be appreciated. I think I covered it all.
  14. Maybe so... but right now we are trying to make you whole, so please do the tutorial restorals and let's see what happens from there.
  15. The default value for fax is manual. So, if you start it, and then reboot, it will be off again unless you changed the startup type to automatic (which you did not mention).
  16. Wise has to make those changes at the same place the tutorial corrects them. If they make them anywhere else, that's a real problem IMHO.
  17. If your assumption is true, you could prove that by reinstalling Wise (non-pro) and attempting a manual change of your services back to their default state as well (as previously recommended).
  18. Hi vellanator, I was trying to compare apples-to-apples when I showed you my screenshot. However, it appears you are still referring to stopped as disabled and I cannot make that association. Can you explain how you tried to enable those affected services again? Did you go to the services menu and change the default value and then it reverted? In any event, you can give this tutorial a try. This is a Win 7 tutorial to change specific services back to their originally installed state. Now, you can run them one at a time or use the batch file available on the same page. Try one and see if it works. However, please be advised that 3rd-party services are not listed. For those, maybe a reinstall will reset those values. How to Restore Default Services in Windows 7 http://www.sevenforums.com/tutorials/236709-services-restore-default-services-windows-7-a.html
  19. At this point, there is no confirmation the OP has any issue at all... at least any created by Wise. The view the OP has given as evidence contains many services that are normally stopped. The TrustedInstaller is one example on his list. As you are aware, stopped does not directly equate to disabled.
  20. Hi vellenator, The screenshot you provided only show that some services are stopped; however, that does not mean they are not available if required. With that said, I compared your list to my Win 8.1 PC and many of my services are also stopped; however, I do not have all the exact same services that you have. So, could you provide some additional information please? Here is my list of services and their normal states. Note that I have disabled a few services for my own purposes. Please identify which services have been permanently disabled and I will help you restore them; however,. I need to know which OS you are running. You can view a list your own services by going to Start> Run> and typing services.msc. UCanFixit
  21. Happy holidays! Check your yahoo email for additional information titled "this may be your fix."
  22. Phil, The desktop.ini file was actually included in the zip file I sent. Maybe you need to turn on "view hidden files" to see it... but it is there. Anyway, it appears that is not your issue as everything looks the same. At this point I am convinced the only way to fix this issue is to look towards the registry. Now, if I am correct, someone will have to identify every registry entry that was deleted by the WRC part of Wise Care, so they can be individually restored. I think xilolee is running Win7; yes? In any event, I am going to yield to xilolee until he either finds a solution or exhausts all efforts in doing so; however, I think the logs are useless at this point and that is why I want to see where that leads. In summary, if all efforts are exhausted, and xilolee does not have Win 7 loaded, I will reload Win 7 on my laptop and find all those missing registry entries. Good luck and I'll be watching, UCanFixit
×