Jump to content

my2cents

Members
  • Content Count

    39
  • Joined

  • Last visited

Everything posted by my2cents

  1. Hi again xilolee, I wasn't aware they were using Wise PC 1stAid to submit their problems directly from that program so I guess I owe you and this forum a big apology. I applaud you and others for trying to assist others when they do not even try to help themselves by explaining their issue properly. This will be my last post. Goodbye and good luck. my2cents
  2. Hi xilolee, I still believe they are (mostly) bogus posts for the following reasons: 1. They ALL provide minimum information. 2. They ALL follow the same format of (unnecessarily) detailing their hardware (even if the problem is not related). 3. They NEVER provide any information about their specific issue (they all can't be that lazy; can they?). 4. They are MOSTLY first-time posters (too much coincidence with 1, 2 and 3 above). 5. They RARELY respond to your (or anyone else's) detailed recommendations. 6. The timing between these types of posts is uncanny. Once they start, it is like a new one is generated every few minutes, and they stop completely (for a period of time). FYI, I haven't seen one poster indicate he/she is a Wise PC First-Aid User in their opening statement today. In summary, I see how hard you (and others) work to try and assist with these bogus issues and it irks me that one person would attempt to ruin this forum. With that said, I will refrain from posting any issues but my own because there is no way that any post I've seen today is legitimate (maybe with 1 or 2 exceptions). However, my advice to you (and other assisters) is to keep your initial responses short until you are sure the OPs concern is legitimate (ie, need more information, etc). The OP should be doing most of the detailing because it is his/her issue! Good luck. my2cents
  3. Run this program and post the report: http://www.resplendence.com/whocrashed.htm
  4. Have you analyzed the (unprovided) memory dump?
  5. Works fine for me. Maybe your IP address has been banned?
  6. Hello Hanson, Where is your IE cache stored? On C, D, or E drive? I only have one drive but every new poster in this forum seems to have 3 drives (like you)! All your detailed references to your OS and hardware are useless in resolving your issue. You should have provided more detail about your specific issue instead. Good luck. my2cents
  7. invalid pathname. BTW, all of those detailed specs are unnecessary and have no relevance to your issue (whatever that is because you never provided any details).
  8. Malicious posters should be banned!

  9. You can't debug anything without the specifics. However, I see you did take the time to provide much detail regarding your OS and hardware (just like all the other posts in this category).
  10. Help Support? You know quite well that doesn't make any sense; however, you took the time to detail your specs and those specs look just like every other newbie poster's in this category.
  11. Hmmm... A brief (and undetailed) Turkish description mixed with a perfectly detailed English description of the hardware. That mix doesn't make sense to me.
  12. Specific details please. BTW, what does all of your specs have to do with your issue? Please explain why you (and every other newbie post) always feels the need to identify the System Root: as C:\Windows. I have participated in numerous forums over the years and I have never seen such redundancy from new posters. Why, its almost if they are all coming from the same person!
  13. The description of "Oxc30000043 error" is inadequate.
  14. "problem" is inadequate to provide assistance. Please provide a detailed description of your issue.
  15. Some programs remember the last download path and will attempt to use it again (eg, Adobe). However, if it is a general downloading issue, then the above suggestions should fix your issue; however, if your download issue is related to a specific program, you may only have two choices: Replug in the device that was previously identified as the download storage location for the program in question. Uninstall and reinstall the offending program to reset the download storage location ( or see if that option exists as a feature). my2cents
  16. Yes; a screenshot of the issue (instead of yourself) would be more appropriate. Have you posted before? What does all that OS and hardware information have to do with a PS3 installation issue?
  17. Not enough information provided. Google those error codes and you will find much to do.
  18. Revert to a previous time that worked and disable automatic Windows Updates. If this fixes your issue, manually install the updates "one at a time" until the problem returns. Once identified, hide the offending update.
  19. That's a pretty vague description of your issue and I specifically noticed that your hardware description "lacks" any information relative to your issue (eg, monitor information). Why did you post all that unrelated hardware information and disclude the monitor? Have you posted before as another user?
  20. @admin: I believe that a single poster is flooding this category (and other categories) with useless posts as follows: The problem is always identified with minimum details. The description of the hardware is always extensive. The offending poster is usually listed as a newbie with just one post. I firmly believe that one individual is responsible for this repetetive action because the layout of the redundant posts are always the same. Now, from my experience in other forums, no two posters ever follow the same posting format so perfectly (eg, minimum problem details and very specific hardware details). In fact, sometimes the extensive hardware information isn't even relevant; however, the needed detailed description of the problem is always missing! With that said, I am hoping admin has the capability to review subscriptions by IP address because (I believe) someone is doing this maliciously. Here's hoping you find the offending IP address and block it from accessing this forum. Then, maybe some legitimate posts can be answered. my2cents
  21. Your issue is unclear based on the information provided. What does "will not start" mean? Does it actually run? What is the make/model number of the external drive? Is it a WD Passport or similar make that has special firmware and security software installed? FYI, an external drive must have an active volume to show up in my computer. If yours does not, you can create a simple volume in computer management.
  22. Try downloading, installing, and running the System Update Readiness Tool for your specific version (x86 or x64) of Vista: http://support.microsoft.com/kb/947821
  23. Hi xilolee, The option to use it or not was quite clear from the beginning; however, my fear is that many incapable users will attempt to use it and fail miserably. You know the old saying "it was curiosity that killed the cat?" Well, that saying certainly applies here. Season's greetings, my2cents
  24. Hello xilolee, As demonstrated by your own skilled testing, this beta is not for the untrained and/or faint of heart. Now, I normally don't make such profound statements but I think this beta really needs to remain a beta for quite a while because I think its introduction into the GA release would turn an already stable product into an unsafe nightmare for most of us. I have always touted the Wise Product Line as being the best in the areas of safety and reliability; however, if this goes GA, I will no longer be able to make such statements going forward. For the life of me, I don't understand why the Wise Development Team would ever introduce such a difficult option that is extremely dangerous (in untrained hands). Moreover, I just talked to Santa and he doesn't like the idea either! Happy holidays to all, my2cents
×
×
  • Create New...