Jump to content

nazznazz1

Members
  • Content Count

    2
  • Joined

  • Last visited

  1. The issue has been resolved..I had to uninstall, then reinstall Internet Explorer 8 but I am reporting this bug to Hitman Pro; I reported ieframe.exe as safe, when the program detected it as a false positive...but it deleted it anyway, causing Internet Explorer to go wrong in that it wouldn't open a page, at all....And I am removing your software, because it doesn't do what it claims to do....to repair something as small as a simple exe. file for IE shouldn't have been difficult at all, then I have to go to a forum, then you want me to specify my problem, which I did (SEE ABOVE) "ieframe.dll was deleted by Hitman Pro" I believe, is specifying the issue, to which I get a feeble reply from you....SOME SOFTWARES SHOULD NOT BE RELEASED UNTIL THEY ARE READY...!..And I am finding this to be true in MANY instances... I love Wise Cleaner and Wise Cleaner 360..They are great programs...but please do not be like Microsoft, and release buggy programs made by tecchies to the public, without beta testing first....(like the start button in Windows 8) Thanks for the attempt at repair, (which was no attempt at all)...and have a great day...!
  2. ieframe.dll was deleted by Hitman Pro Operating system:Microsoft Windows XP (32 bit) Service Pack 3 System root: C:\WINDOWS Available physical memory: 1983 MB CPU: AMD Athlon X2 Dual Core Processor BE-2350 Drive Info: C: 465.76 GB Internet Explorer: 8.0
×
×
  • Create New...