Jump to content

xilolee

Moderators
  • Content Count

    4,294
  • Joined

  • Last visited

  • Days Won

    78

xilolee last won the day on July 12 2018

xilolee had the most liked content!

About xilolee

  • Rank
    Advanced Member

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

12,495 profile views
  1. Except that wise data recovery is not wise care 365... I move this topic in "other wisecleaner products".
  2. xilolee

    Free trial

    Scan in real time isn't available in the free version, obviously.
  3. Hi! Wise Anti Malware or what program?
  4. It seems now it works also for me, finally. There are still some small problems: - Main window: when I click on the taskbar icon, the main window appears. But then I can't minimize it with another click, i.e. the main window remains visible. - Quick check: it still searches privacy risks, temporary files, browser caches, registry entries, even after I excluded them from settings - quick check. (But it worked after I closed and reopened the main window). But after a reboot, the settings are forgotten by the program. - Quick check (before the check, using Ita): When I change language from Ita to Eng, "last system scan" and "last database update" remain in Ita. - Quick check: "last system scan" isn't updated to the last scan (it says 27 May 2018) - Quick check (after the check, using Ita): I change language and the string "controllo terminato" isn't translated ("checkup has finished"). - Quick check (after the check, using ita): If I change the language, Ita to Eng, the entries remain in Eng until I pass the mouse over them. - Tray icon: The entries remain always in the same language in which I start the program. If I start in Eng and switch to Ita, the entries will be in Eng.
  5. The new information button showed the offer in Chinese, instead than in English.
  6. Version 2.81 wasn't able to check the new version 2.82. I had to discover it directly in its webpage. (Then download it, install it, generate the portable version, substitute the previous version files, uninstall the installed version).
  7. Hi! It's probably a temporary problem. Wait a day, but if it persists, post another comment here.
  8. It would be nice to have the possibility to copy the strings directly in the program. Process monitor doesn't catch emule's network activity: it seems my machine isn't using a network at all because all values are 0 kB/s sent/received. I hope I won't have any BSODs with this new version (I uninstalled previous versions because of BSODs)... In hardware monitor, overview, the mainboard shows "AsRockFM2A88M Pro3+( )": AsRock should be separated from FM2A88M, the first parenthesis should be separated from Pro3+, inside the parenthesis there should be something (or it shouldn't show the parenthesis). In hardware monitor, processor, temperature shows about 10°C: could it be you forgot to add 32, hence 42°C (for the conversion from °F to °C)? The same is valid for the graphic card (embedded in my processor). The same in hardware monitor, hard drive, the hard drive temperature says 31°C. Could it be 63°C ? In hardware monitor, memory: my MB (AsRock FM2A88M Pro3+) has got four memory slots. Three are occupied, one is free. Three are shown, one is not. Near each memory slot, it says "DIMM 0" or "DIMM 1": the information about channels A and B is unavailable.
  9. Does this happen with other browsers? (MSIE, MS edge, Firefox, Vivaldi)
  10. 1) I already exported it: HKEY_CURRENT_USER\Software\7-Zip\FM d:\downloads\iview451_plugins.zip: File (Folder) does not exist. d:\downloads\iview451_plugins.zip It doesn't show it anymore: maybe windows already removed it on its own … 2) This problem (binary format) appears only in those two sections: "application paths" and "user mru lists". This didn't happen with WRC9 and previous versions.
  11. It seems QIHOO 360 Internet Security now (it was "now" in 2015) "gets a new name – 360 Total Security Essential". Usually the "internet security" suites are antivirus + firewall. It seems the firewall used by QIHOO is the one provided by GlassWire. Therefore: maybe are you using two firewalls? (QIHOO's and microsoft's) Try to disable temporarily qihoo, just five minutes, and try to navigate (on safe websites, obviously you shouldn't navigate on unsafe ones). Are you using windows 7? 8? 8.1? 10? x64 or x86?
  12. 1) Check if the date/hour of your machine is correct 2) Did you install an antivirus/firewall/internet security? 3) Did you try to restart your modem/router/connection (and PC)?
  13. Using version 10.1.3.759 (portable): custom searches problem fixed; the other problems are the same.
×
×
  • Create New...